Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Poll

How many other's experience Connectivity or power issues with their xx40a..?

yes
- 1 (100%)
no
- 0 (0%)
at times
- 0 (0%)

Total Members Voted: 1


Author Topic: x40a  (Read 21138 times)

chiachio

  • Newbie
  • Helpful Post Rating: 1
  • Posts: 2
x40a
« on: August 13, 2012, 01:08:49 PM »

I've had my xx40a since late May (almost 3 months) and it has operated for just-about half of that time. Currently it seems that the power-cord is no-longer working as power isn't reaching the camera. Damn shame as it performs well when it does work, but I've got weeks o troubleshooting with it to no avail. It's useless hanging on an exterior wall when it's not operating, at at $300.00 it's an expensive ornament. Anyone else having similar issues...?
chiachio
Logged

dave w

  • Community Organizer
  • Hero Member
  • **
  • Helpful Post Rating: 133
  • Posts: 5783
Re: x40a
« Reply #1 on: August 17, 2012, 06:23:12 PM »

What have you done to troubleshoot?
Are you sure the camera isn't getting power?
Have you measured for voltage at the camera end power connector? Or are you running power over Cat5?
Have you traced wire back to power supply wall wart to make sure wire hasn't been pinched or broken?
Have you checked the outlet the power supply wall wart is plugged in to, to make sure it is working.
There doesn't seem to be a lot of "power supply" issues on the forum about these. If you have actually isolated the problem to a bad power supply, then call X10 Customer Service.
Logged
"This aftershave makes me look fat"

sobrian

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: x40a
« Reply #2 on: September 17, 2012, 02:07:16 PM »

My XX40A is 6 months old and has stopped working. The IR lights are on and the camera cycles when connected to power but does not transmit signal wireless or through ethernet cable. It did this once before after a storm and came back after a few days but after a recent storm it stopped working and hasn't come back on.
Logged

dave w

  • Community Organizer
  • Hero Member
  • **
  • Helpful Post Rating: 133
  • Posts: 5783
Re: x40a
« Reply #3 on: April 09, 2013, 09:21:52 AM »

I would like to know how to  connect my camera with my router wirelessly, instead of with the Ethernet cable? Any help would be appreciated.


album retouch
did you check the Wiki?
http://kbase.x10.com/wiki/XX40A
Logged
"This aftershave makes me look fat"

ethanmorries

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: x40a
« Reply #4 on: April 10, 2013, 01:46:26 AM »

I would like to know how to  connect my camera with my router wirelessly, instead of with the Ethernet cable? Any help would be appreciated.


album retouch
did you check the Wiki?
http://kbase.x10.com/wiki/XX40A

Thanks for the link  dave w.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.