Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: X-10 SecuriLink System  (Read 2414 times)

JW

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
X-10 SecuriLink System
« on: August 21, 2012, 04:50:05 PM »

About a month ago I purchased and installed the Securi Link system with DS12A door / window sensors. The console is located on the main floor about midway into the house. A door and window in the basement at the far end were equipped with sensors. I found the signal from the sensors would drop off and the system would not arm because of this. I purchased a few sets of commercial magnetic contact switches from a local security company for $1.50 a set. I mounted these switches to the door and window. Connected the contacts to the DS12A's using single strand 16 or 18 gauge alarm/bell/phone wire and moved the DS12's away from the area giving me trouble. These two units have worked fine since then. I made certain the polarity at least appeared to be the same from the magnetic contacts to the DS12's. I encountered another issue with a DS12A mounted to a metal door. The door seemed to cause an issue. I took a piece of the same wire used before, stripped an 18 1/2 " piece bare and wrapped it around the DS12A top to bottom in the groove where the two halves connect. I also cut an 18 1/2 " piece of metal coat hanger wire and laid it on the main console in the groove formed from where the two halves meet. One of these fixes solved any problems with signal reception. There are several sites/blogs describing the need for the measurement of 18 1/2 " on these wires.  (Measure the coat hanger along the long bottom portion up evenly around the bottom curves towards the hook. Then cut. I left the curves in the wire.) I did have to mount the DS12A's to the door and the magnetic contacts to the door trim due to the angle of the trim. Too bad the units don't come in a brown option. I used two sided foam tape and both components hold fine. The auto dialer works as indicated. The first motion detector was dead. I was sent a replacement without hassle but haven't tried it yet. I will be wiring up some windows as I have plenty of extra DS12A's but will be using the security companies contact switches due to the configuration of the windows. It's an easy process and it works. Overall a good product.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12703
Re: X-10 SecuriLink System
« Reply #1 on: August 21, 2012, 06:08:04 PM »

I only used the second external zone connections on mine also.
Too much trouble getting the DS12A to align with its magnet next to it on my doors.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.