Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Author Topic: X10 remote key fob won't register  (Read 8142 times)

JW

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
X10 remote key fob won't register
« on: September 19, 2012, 09:24:29 PM »

I replaced the batteries in a KR32A key fob remote for my X10 console. Now I cannot get it to re-register with the console. What's the problem? I had the batteries out of my wifes remote and cannot get it to re-register per the manual either. LED's are working and batteries are in properly.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 285
  • Posts: 12439
Re: X10 remote key fob won't register
« Reply #1 on: September 20, 2012, 05:52:30 AM »

If the batteries where out of the KR32A to loose its random generated ID.
Try acting like it a brand new one. Hold the ARM Button for 3-6 seconds and release it. That will generate a new ID. Unfortunately it will not be the same one as before the batteries where changed. So you will have to reregister it.
Logged

JW

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: X10 remote key fob won't register
« Reply #2 on: September 20, 2012, 08:44:28 AM »

Thanks. I'll give that a try. Hopefully it works and calms the wife down a bit.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.