Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Pages: 1 [2]

Author Topic: Unreliable Activity Log  (Read 5063 times)

jclarkw

  • Sr. Member
  • ****
  • Helpful Post Rating: 0
  • Posts: 90
Re: Unreliable Activity Log
« Reply #15 on: January 16, 2013, 04:21:05 PM »

...
I have an almost-definite-maybe-it-is-fixed on my system.
...


Steve -- I neglected to verify this point previously:  Are you using remotes (either a wired keypad or an RF remote being transceived by a TM751 or equivalent, NOT being received directly by the CM15A?  It seems to be only remote commands (which are supposed to be monitored by the CM15A) that screw up my activity log. -- jclarkw
Logged

the other steve

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 40
Re: Unreliable Activity Log
« Reply #16 on: January 16, 2013, 04:33:34 PM »

No, the only remotes I use are rf sent to the CM15a.

Steve
Logged

jclarkw

  • Sr. Member
  • ****
  • Helpful Post Rating: 0
  • Posts: 90
Re: Unreliable Activity Log
« Reply #17 on: January 17, 2013, 09:07:57 AM »

...
(I did some reading here and found that uninstall probably doesn't unless you also delete the xml file, so that might have been my problem with 3.310.)
...


Steve -- I can't figure out what you mean by this.  Can you explain? -- jclarkw
Logged

the other steve

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 40
Re: Unreliable Activity Log
« Reply #18 on: January 17, 2013, 09:49:18 AM »

I do not use a TM751.  I use keychain and palm pad remotes sending rf to the CM15a.

It is still working correctly as we speak, so it looks like my particular problem is resolved.

Steve
Logged

jclarkw

  • Sr. Member
  • ****
  • Helpful Post Rating: 0
  • Posts: 90
Re: Unreliable Activity Log
« Reply #19 on: January 17, 2013, 10:32:52 AM »

It is still working correctly as we speak, so it looks like my particular problem is resolved.



Steve -- Sorry I wasn't clear.  I meant about deleting "the xml file."  I can't find any other references to this on the forum.

Did you have to use any special measures (documented extensively in this forum) to get decent RF reception from your CM15A?  Mine has very poor range, and I already had a reliable TM751 installed, so I just disabled the CM15A receiver...

Anyhow, congratulations about fixing your problem. -- jclarkw
Logged

the other steve

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 40
Re: Unreliable Activity Log
« Reply #20 on: January 17, 2013, 11:42:12 AM »

Look here: http://forums.x10.com/index.php?topic=19853.msg128563#msg128563 - there is some stuff there from Tuicemen.  I didn't remove that file because reinstalling 3.318 over 3.310 fixed my problem; the file was probably not corrupt in my case.

I was looking there because AHP would not start - it was not because of the activity log problem.

Steve
Logged
Pages: 1 [2]
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.