Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Pages: 1 2 [3]

Author Topic: XX40A  (Read 10228 times)

Mic_

  • Sr. Member
  • ****
  • Helpful Post Rating: 0
  • Posts: 137
Re: XX40A
« Reply #30 on: April 17, 2013, 05:04:34 PM »

What I have had success with (Like the instructions state) is to connect the camera directly to the modem; after the modem recognize the camera, I then disconnect it and the modem then searches and recognizes the camera. This did not happen in this case and I don't know why.

I used the procedures "I mentioned above" to connect to another Ip camera and it works as advertised. Could this camera malfunction be because I did not first set up the XX40A camera wired first? I do have it connected to a plug in ethernet adapter at the moment and it works fine, both at home and away from home.
Logged

richy2

  • Hero Member
  • *****
  • Helpful Post Rating: 6
  • Posts: 303
Re: XX40A
« Reply #31 on: April 17, 2013, 06:32:45 PM »

What I have had success with (Like the instructions state) is to connect the camera directly to the modem; after the modem recognize the camera, I then disconnect it and the modem then searches and recognizes the camera. This did not happen in this case and I don't know why.

I used the procedures "I mentioned above" to connect to another Ip camera and it works as advertised. Could this camera malfunction be because I did not first set up the XX40A camera wired first? I do have it connected to a plug in ethernet adapter at the moment and it works fine, both at home and away from home.
Not to be a wise guy .. but you answered your own question when you followed the instructions correctly.

There could be any number of reasons.. sometimes just turning things off.. letting them sit for a while to discharge static electricity and rebooting can make things work,

I like to reboot sometimes after downloading something new. or run my tune up program.. or turn off anti virus software.. etc etc.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 291
  • Posts: 12838
Re: XX40A
« Reply #32 on: April 17, 2013, 06:34:06 PM »

From the XX40 section of the X10 wiki.
http://kbase.x10.com/wiki/IP_Camera_Wireless_Setup
Logged

Mic_

  • Sr. Member
  • ****
  • Helpful Post Rating: 0
  • Posts: 137
Re: XX40A
« Reply #33 on: April 18, 2013, 06:01:41 PM »

Richy2, I don't take offense to your statement. Thanks for the suggestions. I learn a lot from folks on this forum and I am truly gratefull. Let me restate what I need to know; Has anyone experienced the same issues I did by not first connecting to the MODEM in the wired mode first? Secondly, If you did this (Connected wirelessly before you connected wired first) did you get everything working right when you reversed things; wired, then wireless?
Logged

richy2

  • Hero Member
  • *****
  • Helpful Post Rating: 6
  • Posts: 303
Re: XX40A
« Reply #34 on: April 19, 2013, 09:43:06 AM »

Richy2, I don't take offense to your statement. Thanks for the suggestions. I learn a lot from folks on this forum and I am truly gratefull. Let me restate what I need to know; Has anyone experienced the same issues I did by not first connecting to the MODEM in the wired mode first? Secondly, If you did this (Connected wirelessly before you connected wired first) did you get everything working right when you reversed things; wired, then wireless?

I wouldn't think it would work FIRST WIRELESSLY since it would have to get information from your router/computer to produce an IP Address for the camera....especially if theres others people routers in the area and need to setup its own ipaddress.


Logged

Mic_

  • Sr. Member
  • ****
  • Helpful Post Rating: 0
  • Posts: 137
Re: XX40A
« Reply #35 on: April 20, 2013, 12:03:06 AM »

I mentioned an issue of color wash out with the XX40a and it was stated that sunlight causes this. While I found this to be generally true; this camera does this at times when the sunlight is not an issue. It appears that the camera forget to switch back from the night time mode at times. It does not happen very long when it does, so, I suppose I will have to live with it...
Logged

Mic_

  • Sr. Member
  • ****
  • Helpful Post Rating: 0
  • Posts: 137
Re: XX40A
« Reply #36 on: May 26, 2013, 11:26:07 AM »

After trial and error, regarding color wash out issues...I discovered that I do not have color wash out issues...The camera simply does not switch from the night time mode; this happens more often than not. I simply hard reset the (Turned off and turned back on) computer and camera. This cleared the problem and the camera switched to day time mode. I experienced the issues again...This time I plugged the camera out and plugged it back in; this worked...Bottom line; I probably have a faulty camera...I did purchase a refurbed one. Since, I believed there was nothing to be done about the issue; I lived with it. Now that I believe that I have the root cause of the issue nailed down, I find myself out of the warranty period. I pass this on so others will not have to settle...
« Last Edit: May 27, 2013, 12:06:02 PM by Mic_ »
Logged

dave w

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 137
  • Posts: 6096
Re: XX40A
« Reply #37 on: May 26, 2013, 03:17:46 PM »

Since, I believed there was nothing to be done about the issue; I lived it. Now that I believe that I have the root cause of the issue nailed down, I find myself out of the warranty period. I pass this on so others will not have to settle...
Boomer, I think it worth a shot to call X10 and explain what happened. Obviously the camera was not "certified like new" from X10.

 At worse, you will have lost an hour of your life waiting on X10 hold.
Logged
"This aftershave makes me look fat"

Mic_

  • Sr. Member
  • ****
  • Helpful Post Rating: 0
  • Posts: 137
Re: XX40A
« Reply #38 on: May 27, 2013, 12:04:44 PM »

I'll give it a shot...Thanks
Logged
Pages: 1 2 [3]
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.