Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: Advanced SecuriLINK Console noise issue  (Read 2114 times)

TURBOGNX

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 14
Advanced SecuriLINK Console noise issue
« on: March 16, 2013, 01:00:05 PM »

I installed an X10 Advanced SecuriLINK Console about 2 months ago. It was working fine until about 4 days ago when instead of just sounding the chime when setting or opening a door, etc., it now has an irratating noise that sounds like feedback. It does this even if I set the alarm off. I have tried unplugging the unit to see if it would reset or correct the problem but it did nothing. I'm hoping that this unit is not starting to fail already. Any help is appreciated.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 288
  • Posts: 12627
Re: Advanced SecuriLINK Console noise issue
« Reply #1 on: March 16, 2013, 01:12:56 PM »

This has been seen before. Some think the console was interupted in the middle of a dial out and the the consloe is stuck with one of the dial out tones stuck On.
When you power cycled it. Did you also have the batteries removed?
If not try a power cycle with the batteries removed.

Logged

TURBOGNX

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 14
Re: Advanced SecuriLINK Console noise issue
« Reply #2 on: March 16, 2013, 01:28:57 PM »

It worked. Thank you, I was going to try that but I hated to lose all my settings just to have it still not work right. I should have gone with my  first instinct. Thanks again.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 288
  • Posts: 12627
Re: Advanced SecuriLINK Console noise issue
« Reply #3 on: March 16, 2013, 01:42:45 PM »

Glad it corrected the problem.
Unlike the DS7000 where you would loose everything. The only thing you should have to reset is the time.
Logged

TURBOGNX

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 14
Re: Advanced SecuriLINK Console noise issue
« Reply #4 on: March 16, 2013, 02:05:33 PM »

Yeah, it retained the sensors and the phone numbers. Thanks agian.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.