Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: Multiple X36 Cams - can't set 2 different record paths  (Read 1006 times)

readybeginn

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Multiple X36 Cams - can't set 2 different record paths
« on: April 29, 2013, 09:09:40 PM »

I have (4) x36 cameras set up, and all of them have the most up to date firmware. I want each one to record to a different folder directory. When I set the path on the first camera to its respective location it works fine. The problem occurs when I try to set the next camera to a different path than the first one. Every time I try to set a different record path on another camera, it saves that path to ALL of the cameras. I also tried unplugging all cameras except for the one I was working on. Somehow, the setting still managed to get carried over to the other cameras.

Has anyone else run into this problem? Any solutions? Thanks in advance.
Logged

richy2

  • Hero Member
  • *****
  • Helpful Post Rating: 6
  • Posts: 303
Re: Multiple X36 Cams - can't set 2 different record paths
« Reply #1 on: May 15, 2013, 07:34:29 PM »

I have (4) x36 cameras set up, and all of them have the most up to date firmware. I want each one to record to a different folder directory. When I set the path on the first camera to its respective location it works fine. The problem occurs when I try to set the next camera to a different path than the first one. Every time I try to set a different record path on another camera, it saves that path to ALL of the cameras. I also tried unplugging all cameras except for the one I was working on. Somehow, the setting still managed to get carried over to the other cameras.

Has anyone else run into this problem? Any solutions? Thanks in advance.
I had purchased a another camera  ( have xx40a and xx34a ) and tried your problem.

I am recording to a sd card on my computer using the IP Camera Client.

I have recorded both cameras at the same time on the sd card and each camera reorded what they saw. Interesting as SPOCK would say.

In the IP camera Client .. just click the first camera.. then click record
click the 2nd camera ... then click record.. let them run.  reverse to stop them from recording....then check the path you had set prior in the ip camera tool an see if both recorded using the ip camera client.


as i wrote this i tried the same with the IP camera tool.. once i got them both recording. i couldn't stop them from recording by hitting the record button again unless i got out the video screen.

as you/i found out. the 2nd camera recorded the default camera image also.

But it can be done with the Client

FOOTNOTE:
i had tried to see how long it would record on my 4gb sd card.. well i forgot i was recording and turned off the computer last night BUT, it did record ..... it seems like 1 hour.. then  continue to record it seems another hour and then continue to record i guess until i turn off the computer.
« Last Edit: May 15, 2013, 07:42:05 PM by richy2 »
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.