Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: Wired X10 works great...Won't work wireless  (Read 11981 times)

Praiseman

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Wired X10 works great...Won't work wireless
« on: March 21, 2014, 07:15:00 PM »

My X10 camera works great when wired. Followed instructions in manual for wireless operation. Selected wireless network, unpluged Cat cable, camera rebooted, no picture. What am I doing wrong? Please advise. Thanks!
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 265
  • Posts: 9445
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Wired X10 works great...Won't work wireless
« Reply #1 on: March 21, 2014, 07:19:36 PM »

Although I don't have a x10 IP cam models I do have use a different IP when used with a cat cable verses wireless.
Using the camera find tool should find it again when you change to wireless.
 >!
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

Praiseman

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: Wired X10 works great...Won't work wireless
« Reply #2 on: March 21, 2014, 07:37:26 PM »

Thanks for the help. That worked. Instruction manual left that part out! I appreciate you!
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 265
  • Posts: 9445
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Wired X10 works great...Won't work wireless
« Reply #3 on: March 21, 2014, 07:39:25 PM »

Glad that helped get you running!
 >!
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.