Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Pages: 1 2 [3]

Author Topic: Help trouble shooting new AHP 3.318 install  (Read 8781 times)

rbarton

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 16
Re: Help trouble shooting new AHP 3.318 install
« Reply #30 on: January 05, 2015, 12:22:28 AM »

So...planning on killing a couple nagging mosquitoes with a shotgun?  I really can't criticize because I did that too. 

Yes, patiently awaiting another package in the mail :) 
But...after 2 days of thinking I had made some real progress, things have regressed today. I tried disconnecting the CM15A from my laptop and moving it to a different outlet to see if I could get those last 2 modules to respond...that didn't help so I just moved the CM15a back to the original outlet and reconnected it to my laptop.  Now, I get a message saying the USB device isn't recognized. 

I've rebooted my laptop and reloaded AHP/installed the related drivers, but still no luck.  I saw a post suggesting to unplug and remove the batteries from the CM15a, but if I do that I assume I'll lose the currently downloaded timers and they are still working, as well as a palmpad remote...just no control via AHP. 

So....think I'd better just sleep on it and hope that it magically resolves itself overnight - aaargh.

Think I'll
Logged

joe s.

  • Hero Member
  • *****
  • Helpful Post Rating: 4
  • Posts: 194
Re: Help trouble shooting new AHP 3.318 install
« Reply #31 on: January 05, 2015, 02:15:42 AM »

See if you can somehow reach Tuicemen with a message or do some searching over at http://tuicemen.com/forum/index.php to see if the topic of lost USB has been covered there.

He has been troubleshooting AHP quirks on most operating systems for years - and very likely knows how to help you solve the issue.
Logged
Pages: 1 2 [3]
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.