Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: HELP  (Read 1093 times)

chenichic

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
HELP
« on: May 22, 2015, 04:46:28 PM »

Hi. I purchased the x10 airsight camera after my Husband died as part of my security measures. As long as I keep it hard wired in the same room as my router it works just fine. However, it is a back room and of little use to me in there in the event of a robbery.  I tried to set it up wirelessly in my living room but no go. Even though I have a broken foot I mounted it high in my living room and ran the wires along the ceiling back to the router. It won't connect even though it is hard wired. I also tried to reinstall the camera on my cell phone but now I have three of the same camera installed and get no where with trying to find a way to uninstall. I am at a loss and seriously in the depts of dispair about this. I am computer savy and pretty tech savy but this is getting on my nerves. HELP!

Chic

 B:(
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 265
  • Posts: 9464
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: HELP
« Reply #1 on: May 25, 2015, 06:06:53 PM »

How old is the camera?
Try disconnecting the cameras power then reconnect.
Check to be sure the camera does its start up calibrations (moves)
Try connecting using the IP camera tool which came on the cd with the camera.
Does this tool see the camera after reconnecting the power?
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.