Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Author Topic: slow frame rate 64 bit  (Read 847 times)

boschoff

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
slow frame rate 64 bit
« on: December 28, 2015, 10:21:09 AM »

Hi all, I have been using (for fun) 3 x-10 IP cameras for several years. I just added a 64 bit win-10 computer.
I now notice that the refresh rate ( video) is VERY slow on new system. So slow that when watching a car go by, it often does not even appear on screen.
I am using 3 cameras set apart far enough to watch a car go by on street the full width of my property. I see it coming on one camera and try to watch it go thru the width of the other cameras.
No problem with 32 bit Win 7 system, even tho it is a much less capable system.
With new 64 bit system most often, the car entering first camera stutters then disappears from view of next cameras. If it is going slow enough, it might appear in one of them.
System that it works on is a P4 with 3 gig ram, Win7
Newer system is a I-7 powered 16 gb ram and Win-10
Anyone have any ideas to fix this?
P.S. I have already set the cameras to use max processor power.
Tried on airsight application & IP Camera viewer.
Mostly unusable this way.
Thanks in advance for any ideas or help.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 245
  • Posts: 8026
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: slow frame rate 64 bit
« Reply #1 on: December 28, 2015, 03:09:42 PM »

Any chance the refresh rate may have been changed to a lower rate for Win7 and not set to full speed on the cameras?
Have you tried a third party software like iSpy?
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.