Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: AHP timer weirdness  (Read 2512 times)

racerfern

  • Hero Member
  • *****
  • Helpful Post Rating: 5
  • Posts: 257
AHP timer weirdness
« on: December 18, 2015, 10:02:38 PM »

I have an issue where the timer turns on the lights but the slider becomes blue and halfway up instead of green and at 100%. After that, the unit may or may not accept commands unless I shut it off and back on in AHP. Of course that makes the slider turn green. Any suggestions? I don't care about the color, I only care about the function.

Thanks!
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 288
  • Posts: 12657
Re: AHP timer weirdness
« Reply #1 on: December 19, 2015, 06:09:24 AM »

What model X10 module is giving you the problem?
What type of load is on the X10 dimmer type module?
Logged

racerfern

  • Hero Member
  • *****
  • Helpful Post Rating: 5
  • Posts: 257
Re: AHP timer weirdness
« Reply #2 on: December 19, 2015, 04:15:49 PM »

They are both old LM465 and the load is minuscule as one has one string of XMAS lights, the other one has four strings inline but obviously not much as they're the miniature bulbs.
Logged

racerfern

  • Hero Member
  • *****
  • Helpful Post Rating: 5
  • Posts: 257
Re: AHP timer weirdness
« Reply #3 on: January 21, 2016, 07:20:13 PM »

The XMAS lights are down and the problem with the blue slider is gone until next winter. Now I have a WS12A that shows weirdness. I posted elsewhere that this unit will not turn on from anywhere other than the switch. That still holds true. However I can dim, brighten, shut off from any number of remotes.

The weird thing is in AHP the background of the slider shows as blue rather than a light green like the other modules. This blue must mean something. Any suggestions or ideas?
Logged

racerfern

  • Hero Member
  • *****
  • Helpful Post Rating: 5
  • Posts: 257
Re: AHP timer weirdness
« Reply #4 on: February 06, 2016, 06:49:34 PM »

Here's a screenshot of the blue slider. Once I clock on or off or change the dimming, it goes back to normal green. Any ideas?
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.