Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Author Topic: Airsight XX59A with new AT&T Router  (Read 1351 times)

martyandpeg

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Airsight XX59A with new AT&T Router
« on: July 03, 2016, 04:11:13 PM »

Ok, I currently have (6) xx59A cameras that were all working perfectly on my AT&T Uverse 2WIRE network.  A few weeks ago, we had some issues and the AT&T tech was dispatched and ended up replacing our previous 2WIRE with a new dual band Pace 5268AC router.  Before the tech left we made sure that all laptops could see the new network and verified everything was working correctly.  Checked the HP printer....working fine.  A few days later I realized that I never checked the cameras. 

So, here is our issue.  None of the cameras see the new network.  Here are the steps I followed (as proposed by X10 support)

1) plug in the camera via Ethernet to the Pace router
2) power up the camera
3) hold the reset button for 45 seconds
4) to be sure, I un-installed the camera app on my IPhone to make sure I was starting from scratch.  Re-installed the version supplied by X10 support.
4a) Made sure the IPhone was connected to the 2.4G side of the new router (they have different SSID's).
5) Brought up the camera app on the IPhone and installed the camera via QR Scan.  The camera shows online and works fine.     
6) Go into advanced settings but there is no WiFi label to connect.  It should be right under the Environment Mode, right?

7) Download the newer X10 App (the one I was using before) and tried the same stuff (QR Code, shows online, verified camera works).
8) With the new software, you go to Advanced Settings, then select WiFi.  Now all it does is displays the message 'searching'. 

Now why would the camera not see any network?  I mean, on every other device we have we can see several networks in the neighborhood, including the two new ones (2.4G and 5G). 

I even tried to disable the 5G side but still got the same results.

Next, I went out and bought a cheap Belkin N150 and used that as second router (passing through the Pace).  I can now see that SSID on my devices and can connect and get on the internet fine.  Tried the same steps above (this time connecting the IPhone to the Belkin SSID and connecting the camera to the Belkin router.  Reset the camera as before, reinstalled the camera in the app but same thing.  With the older app I still do not see anything that says WiFi or 'Join Network' and on the new app it still says 'searching'. 

It is almost like the cameras no longer think they have WiFi capability (yes, the antenna is still attached :) )

Any ideas before I chuck the whole lot of them out into the yard and see how they fare when a John Deere 450 runs over them and blows them thru the grass shoot?

Thanks for any help you can offer.

Marty

Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 245
  • Posts: 8026
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Airsight XX59A with new AT&T Router
« Reply #1 on: July 03, 2016, 06:34:34 PM »

When you reset the cameras it told them to forget how to connect via Wi-Fi.
Have you used the IP camera find tool ( http://www.authinx.com/x10/Cameras/software/IPTool.rar )with the cameras plugged into the router via the Ethernet cable??
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.