Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: Search Engine problem  (Read 1386 times)

frank

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 26
Search Engine problem
« on: July 29, 2016, 04:22:08 PM »

Not sure how to contact the admin, but I couldn't successfully make a search...

Please try again. If you come back to this error screen, report the error to an administrator.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 291
  • Posts: 12834
Re: Search Engine problem
« Reply #1 on: July 29, 2016, 06:24:22 PM »

I also got the same error message. With both the Search and Advanced Search functions.
I posted a message in the section for Administrators, EA and CO use.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 271
  • Posts: 10083
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: Search Engine problem
« Reply #2 on: July 30, 2016, 07:31:41 AM »

I've attempted unsuccessfully using forum tools to repair this issue. B:(
Since I don't have direct access to said problem file I've reported the issue to Authinx's IT.
Hopefully this will be fixed shortly.  >!
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

bkenobi

  • PI Expert
  • Hero Member
  • ******
  • Helpful Post Rating: 20
  • Posts: 1866
Re: Search Engine problem
« Reply #3 on: August 01, 2016, 11:11:15 AM »

This isn't a fix for the search tool, but you can use google to search the forum.

Code: [Select]
weather site:forums.x10.com

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 291
  • Posts: 12834
Re: Search Engine problem
« Reply #4 on: August 01, 2016, 11:25:11 AM »

I saw a Administrator whose user name I did not recognize. Shortly after Tuicemen reported it to Authinx's IT.
Both the advanced and normal searches I tried worked fine.

« Last Edit: August 01, 2016, 01:20:18 PM by Brian H »
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 271
  • Posts: 10083
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: Search Engine problem
« Reply #5 on: August 01, 2016, 12:34:27 PM »

It is nice to see Authinx is so fast at looking into forum issues.
I hadn't expected it to be looked at till this week.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

frank

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 26
Re: Search Engine problem
« Reply #6 on: August 01, 2016, 01:45:09 PM »

Great!
Thanks
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.