Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Author Topic: XX70A NO IMAGE?!?!  (Read 879 times)

jed_eye01

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
XX70A NO IMAGE?!?!
« on: December 22, 2016, 03:11:44 AM »


my cousin purchased a XX70A outdoor wifi cam installed it connected to wifi and all the problem is it dosent show any image ,. we can pan it around and it responds , we installed airsight ipcam from playstore we can see the device connected online etc,. but the image is only black

BTW we have an indoor cam too and it works perfectly fine a X69A

can anyone tell me if the dveice is defective or im just missing something THANKS
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 237
  • Posts: 7103
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: XX70A NO IMAGE?!?!
« Reply #1 on: December 22, 2016, 08:12:42 AM »

I take it you have tried removing power and then plugging it back in if not try that.
Have you contacted customer service?
I'll see if I can get a hold of someone experienced with these cameras to see if they have any suggestions.
 >!
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

dhouston

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 34
  • Posts: 2144
    • davehouston.org
Re: XX70A NO IMAGE?!?!
« Reply #2 on: December 22, 2016, 11:45:36 AM »

Is a cloud server required?
Logged
This message was composed entirely from recycled letters of the alphabet using only renewable, caffeinated energy sources.
No trees, wabbits, chimps or whales died in the process.
https://www.laser.com/dhouston

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 237
  • Posts: 7103
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: XX70A NO IMAGE?!?!
« Reply #3 on: December 22, 2016, 12:31:44 PM »

No cloud server required only the x10 linked cameras use the cloud.
It does use different ports for media so it may be possible one of the ports it is set to use is blocked by the router.
I fired of some emails to see if anyone has seen this before.
Hopefully I get a response before the weekend.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

jed_eye01

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: XX70A NO IMAGE?!?!
« Reply #4 on: December 23, 2016, 01:32:10 AM »

No cloud server required only the x10 linked cameras use the cloud.
It does use different ports for media so it may be possible one of the ports it is set to use is blocked by the router.
I fired of some emails to see if anyone has seen this before.
Hopefully I get a response before the weekend.

yes i have done that plug in and out , everything from reboot to factory reset in the browser via ipadd access,. thanks for the help man will wait for any feedback

EDIT: BTW at first it worked but the image was distorted or maybe rainbowish than 2nd time it was like greyscale,. third time it didnt work anymore up until now on our phones its just black screen on a PC its whitescreen
« Last Edit: December 23, 2016, 01:37:07 AM by jed_eye01 »
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 237
  • Posts: 7103
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: XX70A NO IMAGE?!?!
« Reply #5 on: December 23, 2016, 08:31:51 AM »

It sounds like something has failed  inside the camera.
if it is still under warranty contact customer support.
I no longer see this camera on the sales page so it looks like they may have been having issues with it.

If the warranty has past take down the camera and open it up.
First thing to look for is a disconnected wire.
next look for a wire which may be bared and is shorting out (either may have happened from rubbing on the turning mechanism). 
It also maybe a bad solder joint which is most likely the issue customer or tech support may know what joint to check.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.