Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: soft start switch not responding to AHP commands  (Read 1088 times)

crgross1

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
soft start switch not responding to AHP commands
« on: January 02, 2017, 10:57:02 AM »

These soft start switches are a real pain.
I have two that respond locally as well as to maxi controller commands but not to AHP programming.
I have tried everyone's suggestions including designating these switches as 14a and Leviton 6381 units but still without any response to AHP instructions.
I'd really like to get these working or help in finding the old non soft start switches which worked fine.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12682
Re: soft start switch not responding to AHP commands
« Reply #1 on: January 02, 2017, 11:18:17 AM »

What version of AHP are you using?
In the 3.203 to 3.318 revisions there are two Lamp Definition Tabs.
For soft start you should be using the definitions for the modules.
The Maxi Controller uses the original X10 On and Off that all modules understand.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.