Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: Hard Drive Blown Away  (Read 768 times)

dlongnecker

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 16
Hard Drive Blown Away
« on: May 01, 2017, 08:49:39 PM »

My Hard Drive on my computer died completely.  Got a new one and installed WIndows 10.   Slowly getting things reinstalled.   Got the ActiveHome Pro reinstalled and working.  Remembered to use the no SoftStart switches to get the lights to turn on :-)

Started to code my macros and noticed I don't have the Smart Macros installed.   

I read the registering AHP on a new PC sticky post about moving to a new PC, but this isn't my case...I don't have an old hard drive that I can't use.   I bought smart macros a long time ago, so I don't have the e-mail proof.

Is there any options available to me on this?  I want smart macros to set a flag so when I press A2-ON on my remote it turns the lights on and leaves them on (other macros that would turn off check the flag).   I had these macros befoire, but lost them.

Thanks,

Dennis
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 265
  • Posts: 9443
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Hard Drive Blown Away
« Reply #1 on: May 01, 2017, 10:04:21 PM »

AHP-Lifejacket
this will register AHP and Smartmacros As well it will register the onalert, myhouse and camera plugins if you wish, however they will appear registered to me.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.