Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Pages: 1 [2]

Author Topic: Lamp Problem in Macros  (Read 1957 times)

dhouston

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 37
  • Posts: 2483
    • davehouston.org
Re: Lamp Problem in Macros
« Reply #15 on: August 23, 2017, 10:16:58 PM »

What was updated Dave?

Just above the CM15A picture...
Quote
One user's range tests using an SH624 remote gave over 200' with a 1/2 wavelength (18") wire on the remote and a standard CM15A. He got 120' with a standard Sh624 and an 18" wire added to the CM15A.
You may need to reload the page as the earlier version might be in your browser's cache.

How much improvement could one expect - 1/2 wave vs the eggbeater?
I've never tested the maximum range of the eggbeater. In the only test I did, it was good at 300' but I did not go further. Also, I never tested with the eggbeater and a CM15A although I did test using the same type of RF receiver.

I've never been a fan of the CM15A. While the hardware was first-rate, X10's software was, IMHO, abominable.
« Last Edit: August 23, 2017, 10:25:49 PM by dhouston »
Logged
This message was composed entirely from recycled letters of the alphabet using only renewable, caffeinated energy sources.
No trees, wabbits, chimps or whales died in the process.
https://www.laser.com/dhouston
Pages: 1 [2]
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.