Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Author Topic: Initial Setup tips and Issues  (Read 529 times)

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 243
  • Posts: 7796
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Initial Setup tips and Issues
« on: January 29, 2018, 09:37:51 AM »

Direct from Authinx support:
Please make sure the following things are done during setup to ensure a successful installation:

1) Make sure the Apple or Android device you are using to install the WM100 WiFi Hub is connected to your home network before trying to install.  (The APP pulls the WiFi information from your device and uses that to connect to your router, so you need to already be connected on your phone prior to installation to connect)
 
2) Ensure your network password is correct when it asks you to input the password.  It will not specifically say if your password is wrong or not.  If you are unsure, try "forgetting" the network in your phones settings and then reconnecting to it.  It will have you input the password for that network.  The password you use to successfully connect to your home's router is the password you need to use in the App. 
    a) On Apple: go to "settings > Wi-Fi > Click on the checked WiFi network at the top > "Forget This network"    // Then reconnect
    b) On Android: go to "settings > Connections > Wi-Fi > Click on the Connected WiFi > "Forget"   // Then reconnect
You can also use the "show password" button on the WiFi setup page to see the password you have entered.
 
3) After you enter your Wi-Fi information and go to the next screen, make sure to follow those instructions carefully.  Some users hit "CONNECT" without reading the instructions, which say to press and HOLD the "sync" button on the WIFi HUB for 3-5 seconds, until the LED begins to blink, then LET GO.  At this point the HUB is in SYNC mode and you can then go back to the App and hit the "CONNECT" button.
 
4) Make sure the WiFi HUB is within range of your Wireless Router.
 
5) IMPORTANT - You must select 2.4Ghz bandwidth if you have a dual band router. Certain routers automatically assign the 5Ghz to newer devices such as iPhones.
« Last Edit: January 29, 2018, 10:54:07 AM by Tuicemen »
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

Knightrider

  • Community Organizer
  • Hero Member
  • **
  • Helpful Post Rating: 60
  • Posts: 1624
  • I love my WM100!
    • This Automated House
Re: Initial Setup tips and Issues
« Reply #1 on: January 29, 2018, 12:38:56 PM »

Helpful little tip by way of HA Dave:
Snap a pic of the QR Code on the back of the unit. That way, you won't have to unplug it to add devices.
Logged
Remote control is cool,

but automation rules!

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 243
  • Posts: 7796
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Initial Setup tips and Issues
« Reply #2 on: January 30, 2018, 10:31:59 AM »

Sometimes a reset of the app and hard rest of the WM100 are required the steps for these are on Page 18 & 19 of the manual
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.