Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Author Topic: WM100 resets itself every day  (Read 525 times)

MSammy

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
WM100 resets itself every day
« on: January 31, 2018, 05:59:22 PM »

I've gone through the setup process 3 times, defined all of my devices only to have the WM100 lose all of the settings and need to start over every day since configured.  The device is now sitting there, plugged in, the blue light is solid for about 5 seconds, followed by 7 fast flashes, followed by about 6 very rapid flashes, then solid again.  This goes on and on.  In the meantime, the app is constantly bringing up a pop-up window every 10 seconds or so (and does not work) which reads:

Warning
Resetting the X10 HUB will delete all your current settings saved in the app and restore the APP to factory settings
CANCEL   CONFIRM

I didn't ask for a reset, it just decides to do this overnight since I installed it.  This is getting old real fast, having to start over every day.  I'm thinking I have a bad unit.  Any suggestions?
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 256
  • Posts: 8572
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: WM100 resets itself every day
« Reply #1 on: February 01, 2018, 03:19:10 AM »

When you get the Warning pop up do you cancel or confirm? or have you tried both?
It sounds like it is doing a Hard reset. Maybe physicaly do one, Instructions are on page 18-19 in the manual.
« Last Edit: February 01, 2018, 04:02:48 AM by Tuicemen »
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

MSammy

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: WM100 resets itself every day
« Reply #2 on: February 01, 2018, 12:32:55 PM »

I've done both as well as the hard reset following the directions in the manual.  If I cancel, the warning message will pop up again every 10 seconds or so.  If confirm, it appears like it worked, then the device goes back to that flashing state and the connection fails with "Error Connection failed.  Please make sure the WiFi password is correct and that the LED on the HUB is flashing before pressing the "connect" button."

And that's where we are now, the erratic flashing. I had it working last night and again this morning, same flashing issues and I've lost all of my configured devices.  My unit is 10 feet from my 2.4Ghz router so signal strength isn't the issue. I'm going on 3+ hours now trying to get this thing to work.  This is installed in a mixed X10 and Insteon network, about 25+ X10 devices and 15 or so Insteon.  Any ideas would be appreciated.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 256
  • Posts: 8572
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: WM100 resets itself every day
« Reply #3 on: February 01, 2018, 12:36:56 PM »

I'd  do an app un install/install then a hard reset of the WM100 if that fails contact support for a replacement.
« Last Edit: February 01, 2018, 12:38:43 PM by Tuicemen »
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

MSammy

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: WM100 resets itself every day
« Reply #4 on: February 01, 2018, 08:57:01 PM »

Yep, did all that, multiple times, hard reboot on the iPhone as well, nothing works.  This unit appears dead as now all it does is it's happy blinks and doesn't respond at all to the reset button.  Time to contact support for further help.
Logged

MSammy

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: WM100 resets itself every day
« Reply #5 on: February 07, 2018, 07:11:21 AM »

Well, good news!  Support has sent a new WM100 and it's been working like a champ!  I've defined all of my X10 devices and after two days, everything is working perfectly.  Time to send the "blinky" unit back for its post-mortem.  Hopefully they get enough data to make the product even better.  :)
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 256
  • Posts: 8572
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: WM100 resets itself every day
« Reply #6 on: February 07, 2018, 07:18:12 AM »

That is good news!
I also hope Authinx can figure it out and maybe find a solution in case someone else reports the issue.

It is a pain having to return something.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

bubbah

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 25
Re: WM100 resets itself every day
« Reply #7 on: September 20, 2018, 05:37:17 PM »

I nly have it connected for a couple of days and it shows not connected... I will try to re-establish connection, but I don't feel confident in this device's ability to secure my lighting while away. Can we hear if plans are to overcome this in a timely fashion? I mean without waiting months for a solution??
Logged

ceedee

  • Hero Member
  • *****
  • Helpful Post Rating: 5
  • Posts: 152
Re: WM100 resets itself every day
« Reply #8 on: September 20, 2018, 05:48:18 PM »

I nly have it connected for a couple of days and it shows not connected... I will try to re-establish connection, but I don't feel confident in this device's ability to secure my lighting while away. Can we hear if plans are to overcome this in a timely fashion? I mean without waiting months for a solution??

Same here. Its most likely a server issue, not a WM100 issue.  The app relies on a remote server to function. In other words, no local control. Weve discussed this shortcoming in other threads.
Logged

bubbah

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 25
Re: WM100 resets itself every day
« Reply #9 on: September 20, 2018, 06:20:04 PM »

I do hope for a solution to this. At very least, the thing should create a local backup for the settings so it can be restored in case of a reset mitigating the need to put all that back in...
Logged

Noam

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 49
  • Posts: 2763
Re: WM100 resets itself every day
« Reply #10 on: September 20, 2018, 09:15:33 PM »

I do hope for a solution to this. At very least, the thing should create a local backup for the settings so it can be restored in case of a reset mitigating the need to put all that back in...
*In Theory*, if (when) the server goes down, the unit will continue to run timers as programmed, as long as it doesn't lose power (which means losing the clock).
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.