Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: My WM100 WIFI will not control my light devices  (Read 780 times)

asmikal

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
My WM100 WIFI will not control my light devices
« on: February 09, 2018, 01:50:36 AM »

Good evening, I have installed my WM100 and my app on my iPhone. My iPhone seems to be connected because every time I send a command the amber light flashes. My problem is using my app via WM100 I can not turn on nor turn off any lights that have X10 switches.  I have reset the XM100 and rest my app., I have swap my WM100 to about ten differant outlets but no luck. Any ideas?

X10 sent me a replacement and it WORKS, thanks
« Last Edit: February 15, 2018, 01:03:00 AM by asmikal »
Logged

HA Dave

  • Hero Member
  • *****
  • Helpful Post Rating: 174
  • Posts: 6830
Re: My WM100 WIFI will not control my light devices
« Reply #1 on: February 09, 2018, 02:48:32 AM »

...... I have swap my WM100 to about ten differant outlets but no luck. Any ideas?

I am not sure we've completely pinned down trouble shooting processes yet...... but... if it was me.

The 1st thing I'd do is make absolutely sure it isn't a device (House/unit code) error or a noise/phase issue. I'd put an appliance module (with a light) on a power strip with the WM100. I'd set the module to a H/U code I never use (I reserve A for testing... so I'd use A1). That would allow me to test the WM100.
Logged
New ideas for marketing Smarthomes may alter the Home Automation world completely.... and forever.

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 264
  • Posts: 9387
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: My WM100 WIFI will not control my light devices
« Reply #2 on: February 09, 2018, 03:27:07 AM »

Did or do you have AHP?
If so how are the switches configured in it?
Have you tried an appliance module as Dave suggested?
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

asmikal

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: My WM100 WIFI will not control my light devices
« Reply #3 on: February 10, 2018, 05:26:00 AM »

I tried an appliance module but nothing yet, X10 has been notify and they are shipping me a replacement, thanks
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 264
  • Posts: 9387
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: My WM100 WIFI will not control my light devices
« Reply #4 on: February 10, 2018, 06:06:42 AM »

My iPhone seems to be connected because every time I send a command the amber light flashes.
I over looked the color of light B:( it should be blue.
Amber obviously means something isn't right.
Glad to hear Authinx is shipping you a replacement. :)%
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

HA Dave

  • Hero Member
  • *****
  • Helpful Post Rating: 174
  • Posts: 6830
Re: My WM100 WIFI will not control my light devices
« Reply #5 on: February 10, 2018, 07:26:48 AM »

I tried an appliance module but nothing yet, X10 has been notify and they are shipping me a replacement, thanks

Cool. Off-hand.... I can't think of any reason the appliance module would NOT have worked under those circumstances... other than a defective unit. This is an entirely NEW X10 product and a small number of defects to be are expected.
Logged
New ideas for marketing Smarthomes may alter the Home Automation world completely.... and forever.

dave w

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 136
  • Posts: 5948
Re: My WM100 WIFI will not control my light devices
« Reply #6 on: February 10, 2018, 11:10:48 AM »

Amber obviously means something isn't right.
Does anyone know what the amber signifies? I have seen my unit flash amber, but I find no explanation the manual.
Logged
"This aftershave makes me look fat"

SkipWX10

  • Sr. Member
  • ****
  • Helpful Post Rating: 1
  • Posts: 76
Re: My WM100 WIFI will not control my light devices
« Reply #7 on: February 10, 2018, 04:19:04 PM »

I have just gotten mine, but I seem to recall that it flashed or changed to amber somewhere in the setup process (linking to wifi?) Can't remember exactly though...
Logged

astrothug

  • Hero Member
  • *****
  • Helpful Post Rating: 4
  • Posts: 153
Re: My WM100 WIFI will not control my light devices
« Reply #8 on: February 11, 2018, 11:53:50 AM »

well if a amber flash light is not normal, then i have a second dead x10...... B:( B:( B:( B:( B:( ...
Logged

dave w

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 136
  • Posts: 5948
Re: My WM100 WIFI will not control my light devices
« Reply #9 on: February 11, 2018, 12:15:56 PM »

well if a amber flash light is not normal, then i have a second dead x10...... B:( B:( B:( B:( B:( ...
I think amber is OK. Mine appears to flash amber when sending or receiving PLC.
Logged
"This aftershave makes me look fat"

astrothug

  • Hero Member
  • *****
  • Helpful Post Rating: 4
  • Posts: 153
Re: My WM100 WIFI will not control my light devices
« Reply #10 on: February 11, 2018, 12:37:49 PM »

thats good but it still does not send signal. lol...just put up a video of it not working https://youtu.be/SOunbZbGmgs
Logged

SkipWX10

  • Sr. Member
  • ****
  • Helpful Post Rating: 1
  • Posts: 76
Re: My WM100 WIFI will not control my light devices
« Reply #11 on: February 11, 2018, 02:55:03 PM »

I can't see if it flashes during PLC send/receive because the blue light bothered my wife so it's covered with a piece of electrical tape ;-)
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.