Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: Shouldn't timer based ON & OFF event, update the ON/OFF device status in the app  (Read 302 times)

mmcgo21680

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2

It doesn't appear that timer based ON/OFF events update the ON/OFF device status on the DEVICE page of the app.  Am I correct in my observation and if so is this the intended operation?

PS.   I love the WM100 so far and look forward to any and all updates.

Thanks,
Mike
Logged

SkipWX10

  • Full Member
  • ***
  • Helpful Post Rating: 1
  • Posts: 74

I have found the device status to be all over the map. I do not believe it updates the on/off status correctly either. I could understand if the status was incorrect due to an input from another controller, but it seems like the WM100 could at least update status of a device when it was the controller making the change....
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 263
  • Posts: 9335
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software

I've not noticed this.
However to be honest I rarely look at the app now. The willie sit plugged in behind the couch running things without missing a beat.
I'll have to take a look and see if the device status screen is always updating for me.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

Knightrider

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 62
  • Posts: 1739
  • I love my WM100!
    • This Automated House

I thought I noticed a missed update in status a couple days ago. Mine was with an appliance module and external controller. I had chalked this up to a weak signal. Will be testing later on today to confirm.
Logged
Remote control is cool,

but automation rules!

mmcgo21680

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2

I've only been using the WM100 for a couple of days and was trying to detect whether my first timer based event worked (via viewing the status) while I was away from the house.   After getting the WM100 situated in the right place in the house, everything is 100% stable, so I don't really have a reason to doubt the timer working.   Just thought the status concept was handy.   Thanks for any research and the quick replies.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 263
  • Posts: 9335
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software

I fired off an email to Authinx to see if this had been on the bug repair list as last update failed to address lots of issues.
It was quickly put out prior to the Chinese New Year celebrations when the entire country basically shuts down for a month.
Hopefully we'll see a app update shortly will most if not all bugs resolved.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.