Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Author Topic: Interesting Sync oddity!  (Read 225 times)

VinRin57

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 37
Interesting Sync oddity!
« on: March 16, 2018, 08:28:50 PM »

Ok, as a victim of too many doo-dads that complicate things, after dst change, I needed to update the timer settings (dawn/dusk doesn't work for me).  I used those local times as my timer settings and programmed them using iPhone 6s (11.2.6).  As soon as I launched the app with my Samsung Tablet T350 (running 7.1.1), it recognized the changes during 'send data' and updated the app, no further action needed.  Not so with iPad Mini (oldie-9.3.5).  I had to sync the iPad to the WM100. Is this an Apple-oddity or is Android simply better behaved?   B:(
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 245
  • Posts: 7994
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Interesting Sync oddity!
« Reply #1 on: March 16, 2018, 09:15:40 PM »

The App seems to be geared more to the newer OSs.
Initially I would have said the Android version was better behaved but since the Apple app was ready before Android I'm not sure anymore.
Just like Windows versions newer Phone OS versions drop things while adding others. Since Android and IOS versions change each year with new phones, things that behave now may not in the future. ::) :'
Also new options added to the WM100 may not work with older phones B:(

During testing my new phone didn't work well with the app and WM100. Prior to release an Apple phone worked better then my Android.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.