Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Author Topic: Is anyone running the app on an iPad?  (Read 197 times)

docbell

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 11
Is anyone running the app on an iPad?
« on: March 20, 2018, 07:38:48 AM »

I have been totally frustrated trying to get the app (version 1.1) to run on my iPad (iOS 13.2). Both buttons on the Welcome screen (new hub and existing hub) ask me to scan the QR code, which then gives the message "Can't access your photos. Please open the permissions using photos in the Settings -> General -> Privacy -> X10 WiFi". This preference does not exist. If I go to either [Settings -> Privacy -> Photos] or [Settings -> Privacy -> Camera], the X10 WiFi app does not appear in the list of apps requesting access. I have deleted and re-installed the app, re-booted the iPad, and cursed a lot. (In every possible sequence.) Does anyone have a suggestion?
Logged

ceedee

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 9
Re: Is anyone running the app on an iPad?
« Reply #1 on: July 11, 2018, 09:06:57 AM »

I installed on my android phone with no issues.  However, I canít get the iOS app on my iPad to sync. It times out, and I get an error.  This is a showstopper.

11.4.1

Update: new module, same results. Works on iPhone running 10.3.

Frustrating.
« Last Edit: July 19, 2018, 02:43:08 PM by ceedee »
Logged

Tucson

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 40
Re: Is anyone running the app on an iPad?
« Reply #2 on: Today at 07:01:33 AM »

Yup, iPad Air 2 will not sync iOS 11.4.1.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.