Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Author Topic: Cannot get WM100 to connect to my home wireless  (Read 195 times)

VideoNinja

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Cannot get WM100 to connect to my home wireless
« on: May 01, 2018, 05:11:08 AM »

I've been struggling with this for a week now.  I have a Linksys EA7500 Smart Wi-Fi router and cannot get the WM100 to connect to the router.

I've been back and forth with tech support, even replaced the WM100, and it appears the problem is with the router, not the module or app. 

I have made sure that the phone is using the 2.4 GHz connection (not 5 GHz), and I am getting a great wireless signal.  I am running the app on a Galaxy G8.

Anyone have advice on the connectivity or Wi-Fi settings within the router that may be blocking the connection?

I appreciate the help.
Logged

JeffVolp

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 105
  • Posts: 2021
    • XTB Home Page
Re: Cannot get WM100 to connect to my home wireless
« Reply #1 on: May 01, 2018, 01:55:23 PM »

We have a Linksys AC1750, and I had no problem at all setting up the WM100.

I believe everything is at default except for the network names, passwords, and media prioritization.  I see the WiFi security mode settings are WPA2/WPA Mixed Personal, but I don't know if I had changed them from the default.

Jeff
Logged
X-10 automation since the BSR days

dave w

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 133
  • Posts: 5900
Re: Cannot get WM100 to connect to my home wireless
« Reply #2 on: May 01, 2018, 09:04:45 PM »

FWIW
I'm using WPA-WPA2-PSK with no problems. Originally I *think* I had WPA2-PSK (the recommended setting because of AES encryption) set in router and had trouble connecting.
Logged
"This aftershave makes me look fat"

Knightrider

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 62
  • Posts: 1739
  • I love my WM100!
    • This Automated House
Re: Cannot get WM100 to connect to my home wireless
« Reply #3 on: May 02, 2018, 03:37:59 AM »

I have a printer that would never connect to my netgear router. I ended up putting the printer on another network (I have 5) and just connect my device to the same network the printer is on to print something.
I spent 3 weeks trying to figure that out and finally decided I had more important things to do.
Logged
Remote control is cool,

but automation rules!
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.