Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: Scenes and Soft-Start Lamp Modules  (Read 170 times)

arizona480

  • Full Member
  • ***
  • Helpful Post Rating: 2
  • Posts: 57
Scenes and Soft-Start Lamp Modules
« on: August 12, 2018, 03:29:33 AM »

I originally thought the delay settings were for this issue, then noticed that they were in hours and minutes.  I figured out how to get scenes to work with soft start and give you the desired dim level:

Add two or three bogus devices that do not exist to the app. (Let's say E14 and E15), then if you are wanting to get A7 to come on and dim right, you do A7 on (full bright), E14, E15, or more, then A7 (desired brightness).  This delays the actual dimming of A7 (or your device) so the soft start full brightness on when the dim command takes place.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 258
  • Posts: 9050
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Scenes and Soft-Start Lamp Modules
« Reply #1 on: August 12, 2018, 07:38:39 AM »

 #:) Thanks for posting your workaround.
Like the early days of AHP users had to come up with ways to do tasks that were not just doable in AHP.
Slowly developers got code so our workarounds were no longer required.
Hopefully this will be the case for the WM100 and it's apps.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.