Please login or register.

Login with username, password and session length
Advanced search  

News:

The New WIFI Module is now available!
                   *****Here's the link******

Author Topic: The APP failed to register user  (Read 136 times)

normd

  • Jr. Member
  • **
  • Helpful Post Rating: 1
  • Posts: 18
The APP failed to register user
« on: September 20, 2018, 09:18:37 PM »

I tried to access my WM100 from work this afternoon and I could not connect.  I tried from home on three different i-devices which work last night.  I reset the WM100 and tried to make a new connection and I keep getting The APP failed to register user.  What gives?
Logged

Knightrider

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 62
  • Posts: 1739
  • I love my WM100!
    • This Automated House
Re: The APP failed to register user
« Reply #1 on: September 20, 2018, 09:22:27 PM »

Server is down.
Logged
Remote control is cool,

but automation rules!

normd

  • Jr. Member
  • **
  • Helpful Post Rating: 1
  • Posts: 18
Re: The APP failed to register user
« Reply #2 on: September 20, 2018, 09:28:04 PM »

Thanks for the quick reply  I'll stop banging my head against a wall.  Seems like they have some issues if the server has been down for almost 1/2 of a day.  Has this happened often?  How will I know when it comes back up?
Logged

Noam

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 49
  • Posts: 2764
Re: The APP failed to register user
« Reply #3 on: September 20, 2018, 09:30:54 PM »

Thanks for the quick reply  I'll stop banging my head against a wall.  Seems like they have some issues if the server has been down for almost 1/2 of a day.  Has this happened often?  How will I know when it comes back up?
It happened a few weeks ago.
You'll know it is back up, because you don't get the error that it doesn't work. Unfortunately, that's the best we have to go on.
Logged

ceedee

  • Hero Member
  • *****
  • Helpful Post Rating: 5
  • Posts: 152
Re: The APP failed to register user
« Reply #4 on: September 20, 2018, 09:44:22 PM »

Thanks for the quick reply  I'll stop banging my head against a wall.  Seems like they have some issues if the server has been down for almost 1/2 of a day.  Has this happened often?  How will I know when it comes back up?

Watch for the indicator to turn green and change to "connected."
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.