Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: Installation Problems <unknown ssid>  (Read 2266 times)

nelson

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 22
Installation Problems <unknown ssid>
« on: October 07, 2018, 07:45:52 AM »

I'm attempting the original installation of my WM100 and repeated attempts have failed.
The most obvious issue is <unknown ssid> is showing in the box under "This device is connected to:".
I've confirmed the following:
--Password is correct
--Phone is using my home network
--My router is using 2.4Ghz bandwidth
--I've uninstalled/reinstalled the app numerous times and made many attempts
--My WiFi signal is very strong
--I even shut off my firewall for one attempt and that didn't help

Should my home network name appear where <unknown ssid> is?
I'd appreciate any ideas to help me connect.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 265
  • Posts: 9464
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Installation Problems <unknown ssid>
« Reply #1 on: October 07, 2018, 08:14:14 AM »

yes your home network should appear where "unknown ssid" is.
Is your network name hidden? this causes issues with many IOT device setups.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

nelson

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 22
Re: Installation Problems <unknown ssid>
« Reply #2 on: October 07, 2018, 12:40:08 PM »

yes your home network should appear where "unknown ssid" is.
Is your network name hidden? this causes issues with many IOT device setups.
It's not hidden and I just confirmed that again before I answered. Thanks for your response!
Logged

brobin

  • Hero Member
  • *****
  • Helpful Post Rating: 90
  • Posts: 536
Re: Installation Problems <unknown ssid>
« Reply #3 on: October 07, 2018, 02:03:54 PM »

Is your router ONLY 2.4G or does it also have 5G?  If both be sure to connect to the 2.4G SSID with your phone. Also, does your SSID have any symbols (non alpha numerics)? Or is the SSID particularly long?  Have you tried a "factory reset" on the hardware (see pg 18 of the manual)?  I don't have a WM100 so don't know if these'll help but they're things to look at.
Logged

nelson

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 22
Re: Installation Problems <unknown ssid>
« Reply #4 on: October 07, 2018, 02:56:48 PM »

Is your router ONLY 2.4G or does it also have 5G?  If both be sure to connect to the 2.4G SSID with your phone. Also, does your SSID have any symbols (non alpha numerics)? Or is the SSID particularly long?  Have you tried a "factory reset" on the hardware (see pg 18 of the manual)?  I don't have a WM100 so don't know if these'll help but they're things to look at.
They are indeed all good to look at....thanks.
--Router is only 2.4
--My SSID did have a dash (-) but I removed that and shortened the name to 6 characters (the minimum)
--I did another factory reset on the hardware and reset the app

None of this helped. Should I start to wonder if I have a defective WM100 or does the stage I'm at only involve the app and not the WM100?
Any and all suggestions are appreciated.
« Last Edit: October 07, 2018, 02:59:26 PM by nelson »
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 265
  • Posts: 9464
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Installation Problems <unknown ssid>
« Reply #5 on: October 07, 2018, 03:04:22 PM »

The WM100 pulls the SSID from your phone if your phone is displaying "unknown ssid" or hidding that info that would be why the WM100 displays that.
If every thing appears right and you can't setup with another Phone or tablet contact support. It is possible your WM100 is defective.
If you have to contact support let us know their solution and if it works.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

nelson

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 22
Re: Installation Problems <unknown ssid>
« Reply #6 on: October 07, 2018, 03:45:08 PM »

The WM100 pulls the SSID from your phone if your phone is displaying "unknown ssid" or hidding that info that would be why the WM100 displays that.
If every thing appears right and you can't setup with another Phone or tablet contact support. It is possible your WM100 is defective.
If you have to contact support let us know their solution and if it works.

*****BINGO*****
Based on your comment I tried with another phone and it worked immediately. Then I went back to the original phone and was able to "Connect to an existing HUB".

Out of curiosity I reset the app on the original (problem) phone and the same <unknown ssid> appeared. I then reset the app again and was able to again successfully "Connect to an existing HUB".

This is all very weird but in the end it's working. Thanks to Tuicemen and brobin for their help ("Helpful posts" given).
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 265
  • Posts: 9464
  • I don't work for X10, I use it successfuly!
    • Tuicemen Software
Re: Installation Problems <unknown ssid>
« Reply #7 on: October 07, 2018, 03:55:03 PM »

Glad to see your now connected.
The apps seem to have issues with particular phones/tablets (mostly Apple)
Can you post the make model of your problem phone  and the OS version it is running?
I'll make sure this info is passed on to the developer.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

nelson

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 22
Re: Installation Problems <unknown ssid>
« Reply #8 on: October 07, 2018, 04:13:59 PM »

Glad to see your now connected.
The apps seem to have issues with particular phones/tablets (mostly Apple)
Can you post the make model of your problem phone  and the OS version it is running?
I'll make sure this info is passed on to the developer.
The problem phone is a Pixel 2 XL running Android Version 9 (with the latest October security patch).
The phone that worked is a Samsung Note 3 running Android Version 5.0.

Glad you are passing that on.
Logged

rickkel

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: Installation Problems <unknown ssid>
« Reply #9 on: March 14, 2019, 06:17:37 PM »

The problem phone is a Pixel 2 XL running Android Version 9 (with the latest October security patch).
The phone that worked is a Samsung Note 3 running Android Version 5.0.

Glad you are passing that on.

I had the exactly the same problem with my Pixel 2 (non-XL) running Android version 9.0 with the March 2019 security patch.  The only way I was able to set this up was with an old ASUS Android tablet with ancient Android version 6.0.1 and December 2016 security patch.

I'm glad I stumbled upon this string of posts, thanks guys.
Logged

MisterWizard

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: Installation Problems <unknown ssid>
« Reply #10 on: August 12, 2019, 04:20:14 PM »

I just bought my wifi hub and am having the same unknown ssid problem.    So, what is one supposed to do if they don't have another phone or tablet to use?
My Samsung Galaxy S8 running Android 9 gives the "unknown ssid" message despite displaying the ssid of the router (2.4g) it's connected to and works fine with.
WTF?  I just paid a hundred bucks for this thing and I can't use it because of an app that's a piece of junk?  Seriously??????
Logged

brobin

  • Hero Member
  • *****
  • Helpful Post Rating: 90
  • Posts: 536
Re: Installation Problems <unknown ssid>
« Reply #11 on: August 12, 2019, 06:15:54 PM »

Return it while you can and buy a Smartenit Harmony with a 2412U: https://smartenit.com/product-category/gateways-hubs/
It does everything the WM100 does and more including Alexa/GoogleHome and without all the hinckey problems people report about the WM100. 
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.