📸Cameras & Camera Software > AirSight Cameras

XX69a

(1/1)

Mic_:
Here is something that may prove useful to someone using Airsight XX69a. Forgive me, you experts out here, for this post if it, is too old school for you.

Anyways, I set up this camera and it kept rebooting; tried a few things, but issue continued. Accidentally discovered that I installed the search cam software (On same disk) for XX60, instead of that for XX69. Although the XX60 software worked, the camera kept rebooting, after a few minutes on the air. After I installed the XX69 software, the issue went away...Hope this helps someone out here

Michael Miltich:
I am also having trouble with the XX69A repeatedly rebooting after a few minutes. Then it will go for hours without rebooting. I all I'm using is the Airsight app on my iPhone, plus directly connecting to the imbeded web page in the device with Firefox on my laptop. So I don't know how your answer applies in my situation. But I sure would like to know how to make it stop!

Tuicemen:
I reached out to Authinx about the XX69 reboot issue. And apparently it is a issue they are aware of.
Seems the last shipment has this issue as mine don't.
The problem has been routed back to bad power supplies users with the reboot problem should contact customer service and a replacement power supply will be shipped.

I've also noticed other brand IP cameras do strange things, when power supplies are flakey and not providing enough power.

Navigation

[0] Message Index

Go to full version