ActiveHome Pro > iWatchOut/iWitness

VA12A Default mode on Win7

(1/2) > >>

dhlipman:
Hi:

Forgive me if this is in the wrong area of the Forum.  It is my first venture >>HERE<<.

I have a VA12A USB video capture device under Win7/32.  It works.  However...

The Win7 PC defaults to "Video Tuner" mode and not to "Composite" mode as the default Video Input.

This is noted by using the 1Microsoft AMCAP v1.0 utility [ amcap.exe ] and I have to go to...  Options --> Video Input --> Video Composite   to see the NTSC video stream.

I also have a Syntek STK1160 Grabber and I don't have that issue.  When I use AMCAP with both connected, the Options menu is different for the device chosen.

How can I change the Video Input default from "video tuner" to "composite" on the  VA12A USB video capture device ?

EDIT:  Please feel free to move this thread to a more appropriate sub-forum.

1.  Defaulting to "video tuner" is noted in all software from Wickr Me to Skype to Corel VideoStudio.  Not all software have an option to choose the Video Input so AMCAP best examples the issue.

dhlipman:
I thought I'd at least get whacked for being OT and my post moved.   :'

Tuicemen:
The video adaptor devices are obsolete very few users got even the va12a to work past XP, unless using a 32 bit which you are.
I do remember the video driver defaulting to composite but I never figured out how to auto switch the inputs or set the default before my va12 died. :(

Most X10ers moved on to IP cameras before X10 ever introduced them as they provided much better picture quality and more options.This doesn't mean someone never figured it out. they just may not have seen your post yet.

It can take weeks before some posts get a responce.

dhlipman:
Thanks for the reply. 

You indicated "few users got even the va12a to work past XP, unless using a 32 bit which you are.".

Well, I installed it on Win7/64.  The difference is when I use the Microsoft AMCAP utility and I go to Options, it it only shows Tuner mode and I can't see a way to switch it to the Video Composite mode.

Windows 8.1/64 refuses the x64 driver indicating "Driver is not intended for this platform"

Tuicemen:

--- Quote from: dhlipman on February 04, 2019, 04:31:01 PM ---Well, I installed it on Win7/64.  The difference is when I use the Microsoft AMCAP utility and I go to Options, it it only shows Tuner mode and I can't see a way to switch it to the Video Composite mode.

Windows 8.1/64 refuses the x64 driver indicating "Driver is not intended for this platform"

--- End quote ---
Exactly the hardware is obsolete and unless you have a few replacing it when it fails may be more trouble then it is worth if you get it working the way you wish.

Navigation

[0] Message Index

[#] Next page

Go to full version