Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: Interesting tidbit why I lost wifi to broadlink and Pi (HG)  (Read 193 times)

mike

  • Hero Member
  • *****
  • Helpful Post Rating: 14
  • Posts: 929
Interesting tidbit why I lost wifi to broadlink and Pi (HG)
« on: December 01, 2019, 09:17:17 AM »

Cross posted here from HomeGenie.club in case it is of interest to anyone?

Took we nearly a week to figure this one out… My HG stopped automating my stuff…

I could not connect to it, yet it showed up in IP scans. Thought I might have lost the SD card, lots of reboots, but just shy of making a new SD card from my backups, I loast my Broadlink too! Again, it showed in IP scan.

Then some of my wifi cameras began to intermittently go off line… WTF?

Turns our my router was limiting my total wifi connections! Research found many routers have a 16 max connection limit! Each time I checked, I was around 16-20 connections. I asked Asus if my fancy rt-68u had that limit: no but they wanted to investigate. After a few back and forths they determined my router cpu usage was very high and they said that is why it was limiting the connections! The devices got their IP from pre-assignment or DHCP but the router would not talk to them!

I had my router set to dual internet source still (I dropped DSL for $25/mo no cap no limit no contract verizon free cell phone via USB tether, and while testing it months ago, turned on dual sourcing - had 4g USB internet and also my DSL for a while, until I was sure the cell would be better). Turned that off now and it seems all my 30 devices are connected again as cpu usage went down. My cameras stream about 30mbps all the time to blueIris so that keeps the router busy too!

Just thought I would toss this out there in case it happens to anyone else!
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 289
  • Posts: 12729
Re: Interesting tidbit why I lost wifi to broadlink and Pi (HG)
« Reply #1 on: December 01, 2019, 12:49:16 PM »

Thank you for the information.
It will be a help to others.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.