Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: MS10A RF codes  (Read 161 times)

soxfan1966

  • Hero Member
  • *****
  • Helpful Post Rating: 3
  • Posts: 331
MS10A RF codes
« on: January 28, 2020, 08:40:00 AM »

Sorry for yet another question on RF codes but I want to ensure I understand what's being sent from the MS10A security sensor as I have not used one before.

The regular X10 sensors get programmed to an X10 address, the security ones seem to just get "added" and have a unique RF code.

When I set up the MS10A I got yesterday, HG recognized it as a S-###### device and it appeared in the list of devices I could add to the dashboard.  The X10 RF widget (not sure if its a device or a widget tbh) displays an alternating value of "Added S-" followed by an X10 RF Address.
images attached to show this

I also now have 2 of the S- devices appearing in my list of devices, so I added both to my Dashboard - but I only have one MS10A.  Not sure why there are 2 showing, perhaps when I clicked the red button on the MS10A or the code button on the back did something ?

I have attached an image showing the 2 devices on my dashboard - one has not been updated since yesterday at 423pm (around the time I was setting it up) and the other, which I named Back Deck Sensor was updated this morning at 517am, and this is the one I believe is the one matching the MS10A now.  Further, I am assuming that the RF code displayed in the X10 RF thingy is the RF code that now matches what is appearing as the Back Deck Sensor device, since the time appearing on that one matches the sensor device.

Hope this all makes sense - just trying to make sure I understand how the security sensors are sending the signal so I ensure I get it set up correctly.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 271
  • Posts: 10038
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: MS10A RF codes
« Reply #1 on: January 28, 2020, 10:58:34 AM »

I've not played with the switch on the back of these sensors in some time. I doubt moving it will change the code as manual says it will only change the send from one pulse to Two.
However it is possible you pressed the code button while changing and that would change the code.
In any case you have it setup and working apparently correct.
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.