Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: SC1200 console no longer chimes  (Read 559 times)

Fizbin

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 6
SC1200 console no longer chimes
« on: August 09, 2020, 03:18:20 PM »

Recently, after a power outage, my SC1200 console no longer chimes when I arm or disarm my alarm.  I disconnected the power source cable, removed the batteries, trying to reset the unit, but still no chimes.  This includes trying the key fob and trying from the console itself.  Is there anything else I can do to troubleshoot the console?

Thanks in advance.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 293
  • Posts: 12857
Re: SC1200 console no longer chimes
« Reply #1 on: August 09, 2020, 06:29:03 PM »

In the Options Menu.
Is the Chime On or Off? From the manual. It is supposed to be for when a Door Window Sensor is opened. I never tried it for a chime when arming.
You may want to see if the Chime On setting will sound the chime when a door Window Sensor is activated.
« Last Edit: August 09, 2020, 06:32:58 PM by Brian H »
Logged

Fizbin

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 6
Re: SC1200 console no longer chimes
« Reply #2 on: August 09, 2020, 08:59:00 PM »

Hey Brian-

I'll give that a shot. I'll let you know.  I have checked the chime setting on the menu, and it is turned on.  The chime has always rang twice when my wife or I armed the alarm.  When I was troubleshooting, the tamper alarm showed on the screen, the alarm called my cell phone but I never heard the chime.
Logged

Fizbin

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 6
Re: SC1200 console no longer chimes
« Reply #3 on: August 09, 2020, 09:21:07 PM »

Hey Brian-

I used Zone 1, closest to the console.  Double checked the chime is on.  Armed the system, opened the door, screen said Zone 1, alarm but no chime...no sound at all.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 293
  • Posts: 12857
Re: SC1200 console no longer chimes
« Reply #4 on: August 10, 2020, 09:40:21 AM »

I believe the Chime is when the console is not armed. For Door Windows Sensors.
From your actions you tried. It almost sounds like there was a hardware failure.

Does it still sound an Alarm when the system is triggered?

Can you still hear the message you have made. When you use the play message in the setup?

I looked at the internal photos from a add an external antenna post here but could not see if it had a chime or speaker along with the Piezo Sounder for an alarm.
Logged

petera

  • PI Expert
  • Hero Member
  • ******
  • Helpful Post Rating: 21
  • Posts: 1576
Re: SC1200 console no longer chimes
« Reply #5 on: August 10, 2020, 10:47:49 AM »

Do you still get an audible notification when you arm/disarm the panel. One beep when you arm, 2 beeps when you disarm. When you trip the alarm does the on board panel siren sound. Do you have any wired sensors attached to Zone 31 or 32. If Chime is activated on your panel you should see a musical quaver symbol displayed in the LCD to the left of the screen
Logged

Fizbin

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 6
Re: SC1200 console no longer chimes
« Reply #6 on: August 10, 2020, 06:08:44 PM »

No audible notifications what so ever arming or disarming.  That was the reason why I posted this question because I no longer heard the arm disarm notifications.  The siren does not sound.  I have no hard wiring attached at all except for phone and power jack leads.   The music quaver symbol is visible on the LCD screen.
Logged

Fizbin

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 6
Re: SC1200 console no longer chimes
« Reply #7 on: August 10, 2020, 06:13:27 PM »

Brian, in answer to your last post, I have not listened for the message playback, so I will have to check that part out.  I'll post the outcome of that when I have the time.  I also do believe this is a problem caused by the recent power issues we had during the tropical storm last week.

The alarm did call my cell phone when I tripped the zone 1 alarm so I know it is functioning as it is supposed to in that respect.  Just nothing audible from the unit itself. 
Logged

petera

  • PI Expert
  • Hero Member
  • ******
  • Helpful Post Rating: 21
  • Posts: 1576
Re: SC1200 console no longer chimes
« Reply #8 on: August 10, 2020, 06:34:16 PM »

So assuming the panel has separate piezo for buzzer and speaker for chime and arm/disarm sounds it seems strange that both would fail at the same time. I assume Brian knows the wiring schema for that panel so I imagine he might be more familiar with a problem further back on the circuit board.

Was the outage due to a lightning strike by any chance.

Would a faulty but functioning power supply cause these symptoms I wonder.
Logged

Leon 722

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: SC1200 console no longer chimes
« Reply #9 on: August 10, 2020, 06:40:29 PM »

Both my wife and I were not home during the outage.  We just discovered certain clocks needed to be reset, etc.  So I do not have a definite answer to the outage.  It could have been just a brownout and a boatload of amps got into the house too fast...don't know.

I'll double-check my stuff this evening.  I still need to check the message playback for Brian.

Thanks.
Logged

Fizbin

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 6
Re: SC1200 console no longer chimes
« Reply #10 on: August 16, 2020, 03:25:53 PM »

Brian,

Sorry, this took so long but I finally got the time to mess with my alarm. 

I did get the message to playback. Took a few tries.  The chime is now working when the console is armed.  Also, I reinstalled a couple of zones and the chime worked acknowledging the zone installed.

Thanks.
« Last Edit: August 16, 2020, 06:14:37 PM by Fizbin »
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 293
  • Posts: 12857
Re: SC1200 console no longer chimes
« Reply #11 on: August 16, 2020, 06:26:47 PM »

OK Sounds good.
Let us know if things get strange again.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.