Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: System was intermittent or unresponsive  (Read 337 times)

dkbialik

  • Sr. Member
  • ****
  • Helpful Post Rating: 1
  • Posts: 134
System was intermittent or unresponsive
« on: September 25, 2020, 05:52:50 PM »

I wanted to share this since this board is always helpful. 

Well I have had it working then I noticed some intermittence. I explored a little and found that Alexa had duplicated and sometimes tripled the devices.  I deleted all and did a new discovery, this restored duplicates.  I then removed devices from  HA-Bridge and rebuilt using the Home Genie tab.  Amazon still created duplicates and ran wonky.  For a lark, I deleted everything again and renamed (starting in Home Genie) everything in lower case.  Then rebuilt in HA-Bridge.  I then cleared the devies out of Amazon and hit discovery, this worked.  The old names did reappear but I deleted them and only had the lower case.  The system is now working.  I assume this was some Amazon update that screwed everything.
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 292
  • Posts: 12840
Re: System was intermittent or unresponsive
« Reply #1 on: September 25, 2020, 06:34:10 PM »

Thank you for the information.  #:)
I am sure it will be a help to others.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.