Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: AHP - Great Product - HELP  (Read 6849 times)

Jeet

  • Guest
AHP - Great Product - HELP
« on: April 11, 2005, 09:13:18 AM »

10 days and counting. Tried everything but
could not register. It either says "could not
connect to server" or keeps hanging while
registering. I have gone to the extent that
my computer was directly connected to my
Cable modem and all my so called interfering
programs were disabled. I am sick of the tech
support (so called) and was wondering if
someone from this forum could help... Thanks.
Logged

Another Victim

  • Guest
Re: AHP - Great Product - HELP
« Reply #1 on: April 11, 2005, 10:06:54 AM »

Jeet,

Take the CM15A, bring it outside, place it on
the ground under the rear wheel of your
vehicle and drive foreward and reverse a few
times. That will probably take care of your
problems.
Logged

Jeet

  • Guest
Re: AHP - Great Product - HELP
« Reply #2 on: April 11, 2005, 10:19:08 AM »

Thanks :-)
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: AHP - Great Product - HELP
« Reply #3 on: April 11, 2005, 12:52:17 PM »

Jeet: Send me your registration code
(ahpsupport@x10.com) and I'll see if we can
get it to work for you. Unless you're using
plug-ins, you don't need to be registered to
use AHP, so it will still work while we're
figuring this out.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.