Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: CM15A Problems - one stop solutions?  (Read 6304 times)

andy

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
CM15A Problems - one stop solutions?
« on: July 29, 2005, 11:56:56 AM »

I have a CM11A that has worked flawlessly
for years. I "upgraded" (I thought!) to the
CM15A, and I can barely get it to run the
same timers and macros the same way two
days in a row.

Every few times I plug in the USB cable to
my computer, it says "Unrecognized USB
device" and I have to pull and  replace the
batteries in the CM15A to get it to be
recognized again.

Surfing this forum tells me I am not alone.
Could you guys please summarize your
solutions? Like, if you got it replaced
whats the most efficient way to get X10 to
replace it? Or, why the hell do I have to
install all kinds of noise filters and
other crap that I didn't need with my CM11A
to make the CM15A work?

Thanks :-)
Logged

arf1410

  • Hero Member
  • *****
  • Helpful Post Rating: 0
  • Posts: 270
Re: CM15A Problems - one stop solutions?
« Reply #1 on: July 29, 2005, 12:12:23 PM »

I went thru 3 CM15As, and couldn't get any
to work with anywhere near the reliablity of
my CM11A.  Eventually I just asked for (and
got) a refund.  I have now given up in the
short term, though hold out a small sliver
of hope that within 5-10 years, the problems
may get resolved, and I will re-purchase the
unit...
Logged

shorty06

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: CM15A Problems - one stop solutions?
« Reply #2 on: August 01, 2005, 09:22:57 AM »

I am having the same problem.  Every time I
plug in my CM15A controller to the computer
I get "do not recognize" message.  I finally
did change the batteries even though they
tested excellent on my battery tester.

I also used the CM11A and found it to be
much more reliable.  My question is the
CM15A bad or is it a software problem or
what?  Do you really have to leave the CM15A
plugged into the computer all the time? I
love the system and when it works it's great
but lately mine has not been working well at
all.

Shorty06

Logged

arf1410

  • Hero Member
  • *****
  • Helpful Post Rating: 0
  • Posts: 270
Re: CM15A Problems - one stop solutions?
« Reply #3 on: August 02, 2005, 11:04:26 AM »

There is speculation that the hardware is
not robust enough to handle all the
activity, and no amount of s/w upgrades will
completely fix the problem...only time will
tell for sure...
Logged

tj

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: CM15A Problems - one stop solutions?
« Reply #4 on: August 04, 2005, 08:03:57 PM »

I had the same problem with the
unrecognized usb device, until I notice the
spring under the neg terminal on one of the
batteries was not centered on the battery.
Fixing the spring orientation fixed the
problem!
Logged

anonymous

  • Guest
Re: CM15A Problems - one stop solutions?
« Reply #5 on: August 05, 2005, 12:41:11 AM »

TJ -

unit should work fine without batteries, so
I don't think it is a centered battery
terminal problem.  However, there has been
previous discussion that removing and
replacing the batteries will fix the USB
problem.  When you fixed the spring, I'll
bet you removed the battery...
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.