Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: System won't recognize AHP  (Read 2003 times)

frank shehigian

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
System won't recognize AHP
« on: September 12, 2005, 07:12:37 PM »

I tried to check the latest postings but
didn't find my topic. I hope this isn't too
much of a duplication. Although I have
limited experience with Active Home (all
positive) I upgraded to AHP. After
installing the software and connecting the
module with the supplied USB cable, I have
not been able to "connect" AHP. The error
message repeatedly says that the device is
not connected. My system is a Dell with
Windows 98SE. Have I purchased something i
can't use on my system? Any help would be
appreciated.
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: System won't recognize AHP
« Reply #1 on: September 12, 2005, 08:45:47 PM »

Try this:

1. Unplug the USB cable from the AHP interface.
2. Unplug the interface form the wall.
3. Remove the batteries from the interface.
4. Connect the USB cable.
5. Plug the interface back into power.
Logged

roger1818

  • Hero Member
  • *****
  • Helpful Post Rating: 28
  • Posts: 1072
  • Roger H.
Re: System won't recognize AHP
« Reply #2 on: September 13, 2005, 10:04:16 AM »

X10 Pro: Welcome back!
Logged

david k

  • Sr. Member
  • ****
  • Helpful Post Rating: 0
  • Posts: 126
Re: System won't recognize AHP
« Reply #3 on: September 13, 2005, 12:53:45 PM »

What the X10 pro said worked for me.
Logged

arf1410

  • Hero Member
  • *****
  • Helpful Post Rating: 0
  • Posts: 270
Re: System won't recognize AHP
« Reply #4 on: September 13, 2005, 02:10:28 PM »

This problem has been reported many times
before, with the "fix" as suggested by X10
Pro, which leads to the question for X10
Pro -

What is the cause of this problem, and what
is X10 doing to resolve it?
Logged

frank

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 15
Re: System won't recognize AHP
« Reply #5 on: September 14, 2005, 11:04:08 AM »

Thanks for the help!
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.