Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: Intermittant connection issue  (Read 15372 times)

Mike C

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 35
Intermittant connection issue
« on: January 09, 2006, 07:35:51 PM »

Here is a sample of my connection status. I
get many cannot connect messages check your
system ID and then finally a connection! Is
this going to improve or will it always be
hit and miss?

0 19:20:06.395 Start Connection as
User 'myserver'
1 19:20:25.412 Connecting to MyHouse
Service..
2 19:20:25.412 Cannot Connect to MyHouse
Service
3 19:20:25.412 Check for Correct System ID
4 19:20:25.422 Disconnected from MyHouse
Service
5 19:20:25.422 Trying to Reconnect...
6 19:20:25.462 Start Connection as
User 'myserver'
7 19:20:44.790 Connecting to MyHouse
Service..
8 19:20:44.830 Cannot Connect to MyHouse
Service
9 19:20:44.830 Check for Correct System ID
10 19:20:44.830 Disconnected from MyHouse
Service
11 19:20:44.830 Waiting 9 s to Reconnect
12 19:20:54.584 Start Connection as
User 'myserver'
13 19:21:13.852 Connecting to MyHouse
Service..
14 19:21:13.852 Cannot Connect to MyHouse
Service
15 19:21:13.852 Check for Correct System ID
16 19:21:13.852 Disconnected from MyHouse
Service
17 19:21:13.852 Waiting 19 s to Reconnect
18 19:21:33.370 Start Connection as
User 'myserver'
19 19:21:33.731 Connecting to MyHouse
Service..
20 19:21:33.941 Authenticated by MyHouse
Service
21 19:21:33.941 Waiting for System 'My
Server'...
22 19:21:34.191 Connected as
User 'myserver'
23 19:21:48.181 Loading Configuration
24 19:21:48.692 Done
25 19:21:48.802 Non-Exclusive Access
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: Intermittant connection issue
« Reply #1 on: January 09, 2006, 07:49:01 PM »

This is going to improve! We are working on
this currently.
Logged

Ant

  • Guest
Re: Intermittant connection issue
« Reply #2 on: January 10, 2006, 08:42:08 AM »

Do you have any idea when this will improve?

People have bought this product in good
faith.  They have selected it over other
alternatives and are now relying on it to
monitor and control locations.  If the
inability of MyHouse to connect results in
damage to equipment and properties then you
will have a big problem on your
hands....legally.

Again, when will this be fixed?
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: Intermittant connection issue
« Reply #3 on: January 10, 2006, 12:26:21 PM »

As I have said, we are working on the issue
now. I hope to have it resolved before the
end of the week.
Logged

bob

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: Intermittant connection issue
« Reply #4 on: January 11, 2006, 09:27:57 AM »

same results as Mike C. HEAL!!
Logged

marty

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 11
Re: Intermittant connection issue
« Reply #5 on: January 11, 2006, 06:25:42 PM »

It could seem that a cell phone is the best
way to contact your home pro system, the
net is just not making it
Logged

Mike C

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 35
Re: Intermittant connection issue
« Reply #6 on: January 11, 2006, 06:52:03 PM »

My connection has improved in the last day.
I now connect almost instantly. Has anyone
else noticed this. I think x10 should have
a notice area on this web site indicating
the server status since they have now
introduced this web service.  It would be
nice to see a notice that they are
experiencing difficulty or technical issues
so that the users don't waste there time
trying to fix or diagnose problems with
their connections.
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: Intermittant connection issue
« Reply #7 on: January 12, 2006, 01:08:01 PM »

Mike C: That's a good idea. I'll see what it
will take to get something like that implemented.
Logged

kevin w.

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: Intermittant connection issue
« Reply #8 on: January 12, 2006, 04:36:43 PM »

Mike C., I also observed that it is
connecting much faster.  I won't be a happy
camper with the product though until X10
changes from a rec'v on port 8001 to port
80!  It would be nice if X10 let us know
what the priority was, and an ETA on the
change.  Heck, I'd be willing to signup to
help them with Beta Testing.

Kevin
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: Intermittant connection issue
« Reply #9 on: January 12, 2006, 04:39:47 PM »

That's a big one. It's high up on our list,
but our team is small and we've got a bunch
of stuff going. I'll let you know when I have
a more firm target date. Thanks for offering
to test.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.