Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: I'm obviously missing a concept  (Read 3515 times)

Don N

  • Hero Member
  • *****
  • Helpful Post Rating: 14
  • Posts: 311
I'm obviously missing a concept
« on: January 01, 2006, 12:25:17 AM »

I have a WS12A switch set at B2 in room
Front Entry. A Smartmacro F1 (trigger on)
to turn on, with a timer, Front Entry
lights at dusk. Another Smartmacro F1
(trigger on) with a delay of 5 seconds then
dim light switch WS12A by 50%.  A
Smartmacro F2 (trigger on) to turn off,
with a timer, Front Entry lights at dawn.
They all work great individually when I
press the blue Run Macro button.  But ...
they don't run automatically at dusk.  What
simple concept am I missing?      
Logged

Don N

  • Hero Member
  • *****
  • Helpful Post Rating: 14
  • Posts: 311
Re: I'm obviously missing a concept
« Reply #1 on: January 01, 2006, 01:28:04 PM »

My typing was incorrect, I had macros F1,
F2 and F3.

Anyway, I fixed my own problem by running
the macros from the AHP hardware and not
from the PC. I just couldn't get them to
run on the PC. Since the macros had timers
it may require the internal clock of the
AHP hardware to provide the time. I thought
the timers could pick up the time from the
internal clock of the PC. But logically
getting the time from the AHP hardware
makes more sense. Anyway, that's my story
and I'm sticking to it!!!!!!!!
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.