Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: crash blue screen of death  (Read 10849 times)

abel

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
crash blue screen of death
« on: January 21, 2005, 08:06:00 AM »

Hi guys, when I plug in the usb cm15a on my
new laptop with new install xp home. The
laptop crashes  miserable I get the blue
screen of death saying
Page_Fault_in_Nonpage_area. Also, if I can
somehow boot, and go to the device manager
it shows usb active home device with a
yellow exclamation sign.

Thank for ur help
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: crash blue screen of death
« Reply #1 on: January 21, 2005, 05:42:20 PM »

What other USB devices do you have plugged in
when this happens? What else does the blue
screen say?

If you boot and see the USB ActiveHome Device
in Device Manger, right-click on it and
choose Uninstall. After that, run the
ActiveHome Pro installation again, and when
it says to plug in USB devices, connect the
CM15A and hit OK. What happens?
Logged

abel

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: crash blue screen of death
« Reply #2 on: January 23, 2005, 10:54:27 PM »

Actually I donít have any other usb
devices. The blue screen does not say much
other than give u general info. In how to
boot in safe mode to troubleshoot the
problem. On the mini dump that was sent to
Microsoft when u reboot says.
BCCode : 1000000a     BCP1 : 00001054
BCP2 : 0000001C     BCP3 : 00000001
BCP4 : 804E1C45     OSVer : 5_1_2600
SP : 2_0     Product : 768_1
What ever that means. 8-) This is a brand
new laptop with a brand new Xp home
installation. The device works fine with
the desktop PC. Iíve cleared the memory
with no success.
I did like you told me, I installed again
and plug the device when I was told by the
software and crash again. With the above
code also says like I said
below ďPage_Fault_in_Nonpage_areaĒ on the
blue screen.
I plugged in  an external extigy sound card
that I have, to test the usb, and it worked
fine.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.