Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: software fails to run  (Read 3126 times)

todd

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 8
software fails to run
« on: February 08, 2005, 02:12:07 PM »

The software donwnloaded and installed just
fine but when I executed the program I get
a message from windows about the program
needs to shut down and asks about sending
an error report to microsoft. I've tried to
re-install several times and never works.
It gets to the registration entry page and
then shuts down. What's up?? (just to let
you know, I have not yet received the
hardware for activehome pro just the
program. I thought I could run it and have
a look around before the pkg from Fedex
arrives.)
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: software fails to run
« Reply #1 on: February 08, 2005, 02:45:40 PM »

Todd: What version of ActiveHome Pro is this?
What version of Windows are you running?
Logged

todd

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 8
Re: software fails to run
« Reply #2 on: February 08, 2005, 03:05:29 PM »

I dunno what version activehome pro it
is..... I just bought it yesterday and they
gave me a download link.  I'm running
windows xp.
Logged

todd

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 8
Re: software fails to run
« Reply #3 on: February 08, 2005, 03:28:51 PM »

I downloaded the update patch and ran it
and now activehome pro runs perfectly.
Problem solved! Thanks!
Logged

tim

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 9
Re: software fails to run
« Reply #4 on: February 21, 2005, 06:06:11 PM »

Todd, i experinced the same problem with the
download they gave me right after purchasing
the product. You mention a patch but not
whetre the patch can be aquired. Where is
the patch at?
thanks
Logged

todd

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 8
Re: software fails to run
« Reply #5 on: February 22, 2005, 01:53:50 AM »

Tim, look in 'general conversations' on the
forums. You will see an update to 3.80.
Click on that post and then use the link to
download. What worked for me was to
download and execute the original program
and the download and run the update patch
and the AHP started right up. Good luck!
Logged

tim

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 9
Re: software fails to run
« Reply #6 on: February 26, 2005, 08:41:04 PM »

Thanks Todd. After some hunting on the web i
found the download before i got your message
but thanks anyways. nice to know users are
responding to other users.
I got my "intro" pack today and have been
playing for awhile. very fun!

I was a littl wary considering the forum e-
mails i've seen but so far i am happy.

i will keep careful watch and contribute as
i explore this stuff. i will also not hold
my remarks. i am a computer programmer and
if i see something wrong i WILL speak.

Thanks again Todd.
Logged

todd

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 8
Re: software fails to run
« Reply #7 on: February 26, 2005, 10:22:34 PM »

Actually, I haven't had any trouble with
mine. It's been working great! However, I
have my computer running most of the time
and the AHP program running in the
background and the module hooked up. I had
a few bugs in the beginning but it's been
worked out.
Logged

tim

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 9
Re: software fails to run
« Reply #8 on: February 26, 2005, 10:43:04 PM »

That may be the key. A lot of e-mails seem
to be related to removing the CM. I dont
mind having the PC running all the time. it
takes about the same power as a 100w
lightbulb.

if i have it running i don't see why i can't
use PCAnywhere or other remote access
program to control my home system -
bypassing the web stuff (which seems to be a
problem as well) - but i'm just starting
so ... wo boy, lots of issues to take in.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.