Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: RF Remotes stopped working tonight  (Read 2590 times)

WILLGLOY

  • Guest
RF Remotes stopped working tonight
« on: April 15, 2005, 01:47:30 AM »

So far, I haven't had the problems I read
about however tonight, I hit my first one.
My timers have been working without any
issues and even my wireless remotes until
now.  I have AHP connected all the time to
a  dedicated server which may be why I've
had  no problems.  Any way tonight, I went
to  turn out the lights down stairs and
they  would not go out.  Looking at the
computer,  I could see the activity in the
log for the  right signal and even see the
switch change  in the program however the
signal would  never trigger the device.  I
clicked on the  switch in AHP and it worked
fine.  So what I  don't understand is the RF
works becuase the  software see's the
response to the remotes  and the cm15 will
still control the devices -  so why isn't
the RF signal triggering the  device.
Restarting the software didn't  help, and
neither did clearing and reloading  the
cm15.  I've even pulled the batteries  and
unplugged it and can not get around the
problem.  The only strange items I can find
in the activity log is a received rf D
filled handheld but I'm not using anything
on the housecode D and have no neighbors
nearby to interfer as well.  Please advise.
I would like for my wireless remotes to
work  again.
Logged

gregb

  • Newbie
  • Helpful Post Rating: 1
  • Posts: 2
Re: RF Remotes stopped working tonight
« Reply #1 on: April 15, 2005, 08:34:51 AM »

Same problem developed on my system
yesterday ... Activity log shows RF
received but no commands sent out by AHP.
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: RF Remotes stopped working tonight
« Reply #2 on: April 15, 2005, 12:41:50 PM »

Check in Hardware Configuration and make sure
that the House Code you're using is checked
in the Transceived House Codes section. If
it's not, change it to what it should be, and
click Update Interface. You may also want to
download your data again.
Logged

WILLGLOY

  • Guest
Re: RF Remotes stopped working tonight
« Reply #3 on: April 17, 2005, 08:29:36 PM »

I had tried several times to clear and
reload the cm15a but still the same
problem.  After pulling the CM15a and
batteries over the weekend, I reconnected it
and downloaded once again.  This time, the
RF remotes started working just fine.  I
also ended up dropping down to only one
house code for RF as well but it did appear
selected for E in the display.  Thanks for
the feedback, I'll keep an eye on it again
and see what happens the next few days and
then add back in my other two house codes to
monitor.  For now, system seems to be
working once again.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.