Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: X10 Device Network service didn't un-install  (Read 16649 times)

allan

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
X10 Device Network service didn't un-install
« on: May 07, 2005, 07:25:46 PM »

I had previously installed either or both of
ActiveHome Pro and the SDK.  I have since
un-installed them, but there's a service
that remains installed on my computer
named "X10 Device Network".  How can I
remove it?
Logged

donald mcmow

  • Hero Member
  • *****
  • Helpful Post Rating: 0
  • Posts: 306
Re: X10 Device Network service didn't un-install
« Reply #1 on: May 08, 2005, 11:16:17 AM »

I think the best way to do things would be
to install AHP again. Without AHP running,
press Ctrl-Alt-Delete to bring up the Task
Manager. Under Processes - hi-light
X10nexts.exe and click EndProcess. Then un-
install AHP. This should get rid of AHP/X10
programs. You might have to manually delete
any remaining directories.
Logged

donald mcmow

  • Hero Member
  • *****
  • Helpful Post Rating: 0
  • Posts: 306
Re: X10 Device Network service didn't un-install
« Reply #2 on: May 08, 2005, 11:17:04 AM »

Ooops: That should be X10nets.exe
Logged

carmine pacifico

  • Hero Member
  • *****
  • Helpful Post Rating: 1
  • Posts: 194
Re: X10 Device Network service didn't un-install
« Reply #3 on: May 08, 2005, 02:43:00 PM »

When I jumped ship and went for Smarthome
1132Cup, I uninstalled AHP( so I thought)
days later I discovered that X10nets.exe
was still running, itís evident that their
Install/Uninstall is just as good as the
CM15a +AHP combination. The only way to be
sure is to manual delete files in Program
Files\common\x10 and in the Program
Files\AHP folder, after running the
Uninstaller.If you trying to revert back to
a previous version, you may encounter the
same issues, the update program does not
always replace all the correct files.
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: X10 Device Network service didn't un-install
« Reply #4 on: May 10, 2005, 01:45:47 PM »

The X10 Service is a shared component that we
don't include in the uninstall on purpose.
You can remove it by stopping the service,
unregistering the X10Net.dll, and removing
the file.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.