Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: floodcam lights will not turn ON  (Read 2671 times)

tony

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 35
floodcam lights will not turn ON
« on: March 01, 2005, 01:42:14 PM »

I have a floodcam and the camera works but
the lights will not turn on. It used to work
and then stopped. I checked the bulbs, I
checked the darkness settings, and no matter
what I do the lights will not come on any
longer. I also reset the floodcam using the
instructions etc.. any ideas?
Logged

tony

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 35
Re: floodcam lights will not turn ON
« Reply #1 on: March 07, 2005, 09:51:04 AM »

just bumping this up any ideas before I
replace it?
Logged

loveschools

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 19
Re: floodcam lights will not turn ON
« Reply #2 on: March 18, 2005, 04:06:23 AM »

Hmm, most of the times mine work, but
sometimes they don't.  I'd like to know why
too.  Anyway, if they worked before, and
they are like mine, they will work again,
but I don't know why.  Have you tried
resetting them by turning off the switch
for 30 seconds, and waiting another 30?
Logged

tony

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 35
Re: floodcam lights will not turn ON
« Reply #3 on: March 18, 2005, 09:03:03 AM »

yes tried resetting it, that has worked when
they are stuck on.
at night, I hear a click as if it's trying
to turn the lights on but they don't come
on. the motion and camera are working, just
not the lights.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.