Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: class installer has denied the request ...  (Read 2621 times)

tara

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
class installer has denied the request ...
« on: March 07, 2005, 08:40:14 PM »

I had my x10 cams set up on my windows xp
wihtout a problem.  I had to repair my
installation, and now my x10 cams won't
install.  I have done it several times, and
each time I get this error: The class
installer has denied the request to install
or upgrade this device.  I thought it might
have to do with my xp permissions, but
that's not it.  Any ideas?  I also have an
email in with microsoft, and hopefully they
can help me.  I have a feeling it has
something to do with the drivers being
unsigned, and xp doesn't like them.  Thanks
in advance for any assistance!
Logged

tara

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: class installer has denied the request ...
« Reply #1 on: March 12, 2005, 02:46:17 PM »

Well ... in case anyone was wondering ...
I never got this issure relsoved on my XP
machine.  I never got any assistance
through x10, and I was about to give up.
However, I took one of my older computers
and installed 98 on it, and the cameras
work great on that.
Note to X10 people:  Try upgrading the
software so that it works on newer
computers.  Also, it might behoove you to
shell out a few bucks to MS so that you can
have a signed driver that works on any
system you run it on.  I must say I was
very frustrated, especially since this was
my second time trying x10 cameras, and I
can't believe I had to work this out on my
own without ANY SUPPORT from x10.  I am
very disappointed, considering I spent
upwards of $300 with you!
OK ... I'm off my soapbox ... so thanks for
nothing.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.