Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: Flood Cam & Chime  (Read 9325 times)

al

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 32
Flood Cam & Chime
« on: October 31, 2005, 10:22:17 PM »

I have a FloodCam and Chime set to same
address.  During the day when flood lights
do not come on the chime works when the
camera turns on.  At night when the flood
light turn on with the camera the chime does
not work.  Any suggestions will be
appreciated.  thanks
Logged

TheBigOldDog

  • Jr. Member
  • **
  • Helpful Post Rating: 1
  • Posts: 17
Re: Flood Cam & Chime
« Reply #1 on: November 10, 2008, 10:44:03 PM »

I have my chime set to the same address as the Flood came (e.g., A7) and it sounds every time the Floodcam detects motion - day or night. Check your addresses. Send the "on" command to your Floodcam with a palmand confirm the chime sounds. If not, you eithe rhave a defective Floodcam or chime. Try a lamp module set to the Floodcam address and she if it also fails at night. That would tell you the floodcam is bad...
Logged

steven r

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 74
  • Posts: 2189
  • Halloween with X10
Re: Flood Cam & Chime
« Reply #2 on: November 11, 2008, 01:39:46 AM »

I don't think al has ever been active on this forum. His post of Oct 31, 2005 was imported from the old forum.
Logged
BVC let's me tell my camera where to go!
:) Murphy is my beta testing pal. He helps me find problems whether I like it or not. :)
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.