Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: wall switch dims instead of off  (Read 3131 times)

jt

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
wall switch dims instead of off
« on: December 04, 2005, 07:05:06 PM »

I have a wall module that has been in for a
couple of year.  Now the "on" command works
fine from the remote or the switch but
the "off" command dims the lights  to about
50% instead of turning them off.  Has
anyone else had this problem?  I end up
using the little switch below the button to
turn of the lights but that disable the
remote.  Is this switch dead?
Logged

CK

  • Guest
Re: wall switch dims instead of off
« Reply #1 on: December 05, 2005, 11:38:00 PM »

Assuming you tried to send OFF again to this
module with no change, was something added
(plugged in anywhere) that could be causing
some weird interference ? Normally
interferance causes loss of signal but I
guess it could cause modification to the signal.

No software on your computer sending virtual
command either?
Logged

jt

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: wall switch dims instead of off
« Reply #2 on: December 06, 2005, 09:37:08 AM »

I don't have X10 hooked up to the PC yet so
no weird signals from there.  I haven't
added anything new to the house.  I'm going
to try and switch the channel and see if
that solves the problem.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.