Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Pages: 1 2 [3]

Author Topic: Disconnected from MyHouse Service... Check for Correct System ID  (Read 59695 times)

chicago

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 10
Re: Disconnected from MyHouse Service... Check for Correct System ID
« Reply #30 on: April 04, 2006, 12:01:57 AM »

the versionon the laptop is the one that is on your servier..it is not loaded on the laptop but simply comes up when i go on line and do the myhousex10.com??

what do you mean version on the lap top?
Logged

chicago

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 10
Re: Disconnected from MyHouse Service... Check for Correct System ID
« Reply #31 on: April 04, 2006, 12:05:27 AM »

the versionon the laptop is the one that is on your servier..it is not loaded on the laptop but simply comes up when i go on line and do the myhousex10.com??

what do you mean version on the lap top?
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: Disconnected from MyHouse Service... Check for Correct System ID
« Reply #32 on: April 04, 2006, 12:19:26 PM »

Just in case the new version from the server didn't get installed over the previous one, you can check the version on the laptop by opening myhouse.x10.com, and checking Help | About when the MyHouse Client loads.
Logged
Pages: 1 2 [3]
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.