Please login or register.

Login with username, password and session length
Advanced search  

News:

The Buster PiX10Hub is here! Created by the Community, for the Community.:)% #:)

Author Topic: No condition statement for flags in SM ver 3.201  (Read 3886 times)

JerryB

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
No condition statement for flags in SM ver 3.201
« on: March 19, 2006, 03:48:13 PM »

I'm using Smart Macros ver3.201. I have been able to set and clear flags in a macro. I can also look at the Active Home Professional Status Report to see the Monitored House Code Flag Status. Where in this version of Smart Macros can the status of a flag be included as a condition in a macro? I see all kinds of other conditions listed in the Condition Wizard but not any flag conditions.

Thanks,
Jerry

Thank you for your assistance with setting the Smart Macros preference from the "Tools" menu. I guess the Smart Macros application developers have determined that if a user is going to need a wizard then using "flags" is too advanced for the user to comprehend.
« Last Edit: March 22, 2006, 01:23:46 AM by JerryB »
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 271
  • Posts: 10061
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: No condition statement for flags in SM ver 3.201
« Reply #1 on: March 21, 2006, 01:30:45 PM »

Try changing to advanced instead of using the wizard then it should show!
I hate using the wizard as it is to basic. Ok for your run of the mill macros but Smart Macros is used mostly by power users! ;) :)
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.