Please login or register.

Login with username, password and session length
Advanced search  

News:

The X10Hub (PiX10Hub) is here! Created by the Community, for the Community.:)% #:)

Author Topic: AHP & MyHouse update to v3.202 Available  (Read 21607 times)

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
AHP & MyHouse update to v3.202 Available
« on: March 20, 2006, 06:46:53 PM »

We have version 3.202 of ActiveHome Pro and MyHouse now available. Because off the significant changes in this version, we are releasing it initially here in the forums only. Once we establish that it's ready for everyone, we'll release it in an automatic update.

Download the new version here:

http://software.x10.com/pub/applications/activehome/ahp_updt_202.exe

To install the new client on a remote computer download this:

http://software.x10.com/pub/applications/activehome/myhouse_updt_202.exe

You should still be able to use the old client version just fine.

Changes in this version are:

  • Changed "Troubleshooting" link in Help menu to point to new forum.
  • Changed timestamp in video displays to use local time, not UTC.
  • Fixed problem with saved video being cut off or too short.
  • Fixed problem with events running from interface not being recorded in Activity Monitor (thanks, Noam).
  • Fixed problem with Advanced Command address sequences not running correctly (thanks, Charles).
  • Fixed readability of text in some macro command displays.
  • Fixed Smart Macros Preferences: advanced, etc. and other options not being saved after program exit.
  • MyHouse: Added code to detect server load and performance and select appropriate server.
  • MyHouse: Changed parts of frame tranmission to improve performance and reliability.
  • MyHouse: Improved reliability of video transmission.
  • MyHouse: Fixed overlap of Upload/Download bars and time display in status bar.
  • MyHouse: Added preference for send e-mail method in MyHouse.

Our next update to MyHouse should come very soon, and will take away the reliance on port 8001 being open, so users should be able to use it behind corporate firewalls, etc.

To revert to the previous version of AHP, use the following:

http://software.x10.com/pub/applications/activehome/ahp_updt_201.exe

« Last Edit: March 24, 2006, 01:24:22 PM by X10 Pro »
Logged

tj_shrew

  • Newbie
  • Helpful Post Rating: 1
  • Posts: 8
Re: AHP & MyHouse update to v3.202 Available
« Reply #1 on: March 20, 2006, 10:12:41 PM »

I ran both updates, but unfortunately I am getting the same connection error.

0 21:16:17.660 Start Connection as User ' :)'
1 21:16:22.657 Connecting to MyHouse Service..
2 21:16:34.724 Cannot Connect to MyHouse Service
3 21:16:34.724 Check for Correct System ID
4 21:16:34.724 Disconnected from MyHouse Service


Is it me now?  Does it work for everyone else?
« Last Edit: March 20, 2006, 10:19:19 PM by tj_shrew »
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: AHP & MyHouse update to v3.202 Available
« Reply #2 on: March 21, 2006, 12:04:00 PM »

tj shrew: That's appearing in the status window from the Client (broswer), right? Can you double check the System ID you've entered? If you send me the System ID and a username/password I can try it from here and see what I get.
Logged

jfm

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: AHP & MyHouse update to v3.202 Available
« Reply #3 on: March 22, 2006, 05:31:21 PM »

::)
I have installed new up dates Both AHP v3.202 and MyHOUSE v3.202 for Remote Client.. I cannot believe IT... I believe it really works CAMERAS and ALL!!!

My laptop sees all cameras and they even PAN properly.  I have waited months for this. I hope others are as pleased...

Thanks MR X10  wow !!!
Logged

loma

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 45
Re: AHP & MyHouse update to v3.202 Available
« Reply #4 on: March 22, 2006, 11:12:11 PM »

X10 Pro

Have downloaded update but having problem connecting and when I do connect video still not consistently working. Both the remote and host indicate Waiting when I do connect. Can you help?
Logged

JC_Carreiro

  • Jr. Member
  • **
  • Helpful Post Rating: 2
  • Posts: 14
Re: AHP & MyHouse update to v3.202 Available
« Reply #5 on: March 23, 2006, 07:46:54 PM »

Yippee!!!  Installed the two updates and it's a lot better.  Connects nearly every time and if it doesn't connect immediately it does within a 30 seconds or so.  Pan & Tilt, Cameras and all switches work great now.

Thanks for the updates!!!

Moreover, wanted to thank Michael Cole, from x10 for personally helping me with AHP server (connection problem) and the IP Address for connecting to the x10 servers. It was very, very much appreciated and has been working like a charm ever since.

Thank you Michael!
Logged

knobknee

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: AHP & MyHouse update to v3.202 Available
« Reply #6 on: March 23, 2006, 09:45:11 PM »

When I download this update and begin the install I get a message that says there is a newer version on the server and it aborts with no option to download and install the newer version.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.